IBM Thinkpad T60 - No Sound - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: IBM Thinkpad T60 - No Sound

  1. #11
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,178
    Errr Hang on there AK old chap,

    Your external speakers (even though you stuck them in the headphones socket, but that is OK, you can buy those to get a better output from the headphones socket of a Walkman or CD/DVD) work? so that tells us that:

    1. The audio chipset works.
    2. The signal out works.
    3. The internal speakers don't work.

    You have a 200% hardware problem there...... and it is inside their sealed, under warranty box. Muhahahahahahahaha

    Sadly, I don't have spare external speakers I can send with the guy.
    That should not be a problem........... a strongly worded letter should do............ they will have external speakers. Oh, and I am sure that they will reward me for my totally brilliant hardware fault finding from a range of 5,000 miles, with one of their devices that actually works

    I would hazard a guess that it is either a blown transistor or a "dry joint" problem.........I am told that you guys call that a "cold joint"????? It is certainly at your internal speaker end, and beyond the audio chipset. But very much inside the case.

    Also, you posted:

    1) I'm on a DEADLINE. I have to find the magic fix within the next 15 hours or so.
    I think it took 68 minutes?
    Last edited by nihil; December 6th, 2007 at 01:15 AM.
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?
    Share on Google+

  2. #12
    You are awesome as always Nihil. Thanks for saving me the rest of the night!

    Ok, so since my user has to be out the door tomorrow morning (he's actually leaving for your side of the pond), I'm going to image another T60 and put this one on the back burner, then hark at IBM hardware support tomorrow for trying to shaft me $99 talking to software support.

    Halfway through imaging the new laptop, so at least I get to go home SOMEtime tonight.

    And as I write this I just heard ITS speakers come to life. Phew!
    Share on Google+

  3. #13
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,178
    Hey AK,

    Do you realise that I am now having to go find out about a T60 just to see what the hell it was we fixed

    I would guess it is a soldered joint problem............ take about 10 minutes to fix if you can get easy access.

    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?
    Share on Google+

  4. #14
    Member
    Join Date
    Nov 2007
    Location
    Springfield, MO area
    Posts
    66
    If this were an HP machine, my area of expertise, (I practically just gave away my employer, lol) I would say update the Bios, and then try a reseating of the RAM.

    Don't ask why BIOS and Ram reseat works, but it does. HP Bios updates apply fixes that are never documented.
    Share on Google+

  5. #15
    Gonzo District BOFH westin's Avatar
    Join Date
    Jan 2006
    Location
    SW MO
    Posts
    1,188
    hey AK ... if the person that answers says my name is 'westin' be gentle... ... I am with nihil on the issue being hardware related though...
    \"Those of us that had been up all night were in no mood for coffee and donuts, we wanted strong drink.\"

    -HST
    Share on Google+

  6. #16
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,178
    Hi guys,

    It's getting real cosy round here we had a Dell person join us the other day.
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?
    Share on Google+

  7. #17
    hey AK ... if the person that answers says my name is 'westin' be gentle...
    Heh heh...Nah, my last job was customer service, so I know firsthand how much I don't want to be THAT customer. I'm always nice to the poor unfortunate soul on the other end of the line as long as they're not BSing me.

    Seriously, I had so many days I'd come home just absolutely wound up in a knot because of all the rude a-holes I had to endure throughout the day. I'm unbelievably happier working internal IT now.
    Last edited by AngelicKnight; December 6th, 2007 at 04:37 PM.
    Share on Google+

  8. #18
    Gonzo District BOFH westin's Avatar
    Join Date
    Jan 2006
    Location
    SW MO
    Posts
    1,188
    good to hear AK ... I try not to take the calls too personally... but they can be frustrating... I had to stay about 30-45 minutes late today on a call that came in right as I was about to log off of our queue... I hate it when that happens
    \"Those of us that had been up all night were in no mood for coffee and donuts, we wanted strong drink.\"

    -HST
    Share on Google+

  9. #19
    I had to stay about 30-45 minutes late today on a call that came in right as I was about to log off of our queue... I hate it when that happens
    Oh I have had that happen more times than I can count. I've sometimes wondered if people actually consciously realized they were calling at 5:59pm, and more times than not those calls were by company owners that we considered "VIPs". I've spent many an overtime hour on them, which is one of the many reasons I got the hell out of customer service after two years of that crap.
    Share on Google+

  10. #20
    Finally got an update!

    The manufacturer didn't connect the speaker cable to the board.
    Share on Google+

Similar Threads

  1. Sound issue
    By Aardpsymon in forum Operating Systems
    Replies: 6
    Last Post: June 6th, 2007, 03:10 PM
  2. no sound from the speakers
    By mmkhan in forum Hardware
    Replies: 12
    Last Post: March 2nd, 2006, 03:56 PM
  3. SPDIF for all sound - Any ALSA experts?
    By steve.milner in forum General Computer Discussions
    Replies: 0
    Last Post: November 1st, 2005, 02:13 PM
  4. Operating System Selection
    By TheFiend in forum Miscellaneous Security Discussions
    Replies: 30
    Last Post: June 14th, 2003, 11:08 PM
  5. Linux sound card prob
    By gore in forum AntiOnline's General Chit Chat
    Replies: 1
    Last Post: January 20th, 2003, 10:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides