i cant find it.......
Results 1 to 7 of 7

Thread: i cant find it.......

  1. #1
    Senior Member
    Join Date
    Nov 2005
    Posts
    316

    i cant find it.......

    hi all,

    good day to everyone.....

    this is the scenario- a couple of days back, i formatted my friends laptop (compaq) and reloaded windows xp. everything was nice and smooth till he asked me to load windows blinds and get the aero theme (like in vista).

    after that two things happened.
    1) the computer kept dropping the network connection from time to time and reconnect. it is connected to broadband through the Lan connection. not dial up. he called up the network providers and they came and changed the modem and checked the connection. everything was ok but still the computer kept dropping the network. the problem was blamed on a virus.
    2) on double clicking the "d drive" an error came up of some kind of torjan. everytime one double clicks the d drive or the usb flash drive the same error comes up.

    scans run my me
    1) avast
    2)spybot
    3) ad aware
    4) trend micro "housecall"

    even after removing windows blinds the problem never went away. have run the scans almost 3 times now, but no sign of anything.

    any suggestions would be helpful
    Attached Images Attached Images
    you are entering the vicinity of an area adjecent to the location.

  2. #2
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Location
    Redondo Beach, CA
    Posts
    7,324
    Try doing this in safe mode. Likely whatever is "loading" is doing so in full mode.
    Goodbye, Mittens (1992-2008). My pillow will be cold without your purring beside my head
    Extra! Extra! Get your FREE copy of Insight Newsletter||MsMittens' HomePage

  3. #3
    Senior Member MadBeaver's Avatar
    Join Date
    Jul 2003
    Location
    Bath, Maine
    Posts
    252
    You wiped the C: drive and reinstalled windows? If so the virus would have to be on another drive. If it is on another drive it shouldn't start on its own until it has been executed. IMO if the safe mode scan doesn't work, reformat and install windows again. Then install your AV, next scan all other drives where a virus could be hiding. Remember not to run anything off of any media that could have been compromised. Good luck
    Mad Beaver

  4. #4
    Senior Member
    Join Date
    Nov 2005
    Posts
    316
    have done spybot and ad aware in safe mode but not avast yet.

    downloading "ccleaner" now.

    avast says that it finds this dll file in the explorer/plugings, but the file is not there when i go and check.
    you are entering the vicinity of an area adjecent to the location.

  5. #5
    Senior Member
    Join Date
    Nov 2005
    Posts
    316
    MadBeaver

    before i formatted his comp, i took the dump of his file on to my external hhd. the avast had infact given a warning when i plugged it into my comp. the scan at that time showed that everything harmful has been deleted.

    after re installing windows, i put his files back and formatted my hhd. his files mostly consisted of music and video clips downloaded from the net. and some flash games.

    the files were loaded back after i had the computer up and running and the service pack 2 installed and avast also loaded and updated. if anything was to be infected at that time, avast should have given something.

    the music and the video files were also distributed among the other friends, who have not yet said anything about any strange occerances. not to mention the other people they have been forwarded to till now. if there is actually something contagious, i know someone who is going to make major money formatting and reloading windows in these.
    you are entering the vicinity of an area adjecent to the location.

  6. #6
    Senior Member MadBeaver's Avatar
    Join Date
    Jul 2003
    Location
    Bath, Maine
    Posts
    252
    AFAIK If the virus is a music or video file it will give you an error when you try to play it, but that is after it has done its virus thing. The majority of viruses I have seen online have been in music or video files on peer to peer file sharing programs. I know this may not be a lot of help, just my two cents.
    Mad Beaver

  7. #7
    Senior Member
    Join Date
    Nov 2005
    Posts
    316
    OMG i still have a couple of them with me. and if i remember correctly there were a couple of them video files that gave me the error thingie. i gotta get home and get rid of them

    the thing is still (as in the case of the image i uploaded here) the file that avsat reports to have been found is not there. and secondly the "torjan/virus" name i tried to google and it it doesnot find any substantial info on it.
    you are entering the vicinity of an area adjecent to the location.

Similar Threads

  1. Where do i find win3.1 telnet?
    By Naboman in forum Newbie Security Questions
    Replies: 4
    Last Post: April 13th, 2003, 10:02 PM
  2. how can i find out
    By blackart in forum AntiOnline's General Chit Chat
    Replies: 6
    Last Post: March 21st, 2003, 01:45 PM
  3. Linux: Searching for file permissions with find
    By problemchild in forum The Security Tutorials Forum
    Replies: 0
    Last Post: August 31st, 2002, 05:23 AM
  4. Tutorial: IP Addresses: What are they and how do i find them
    By zxtech in forum AntiOnline's General Chit Chat
    Replies: 27
    Last Post: July 5th, 2002, 08:39 PM
  5. Anonymoity Tutorial
    By ac1dsp3ctrum in forum The Security Tutorials Forum
    Replies: 8
    Last Post: February 13th, 2002, 11:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides