Connecting Linksys Phone adapter with UTStarcom ADSL Modem
Results 1 to 5 of 5

Thread: Connecting Linksys Phone adapter with UTStarcom ADSL Modem

Hybrid View

  1. #1
    Junior Member
    Join Date
    Dec 2007
    Posts
    3

    Question Connecting Linksys Phone adapter with UTStarcom ADSL Modem

    Hi,

    I am trying to configure my Linksys Phone adpter (model SPA2102-R) with an ADSL modem supplied by my ISP, which is UTStarcom (model UT300R2U). Here's how I have connected them:

    Wall Phone socket -> ADSL Modem -> Linksys Phone Adapter -> PC

    The Internet is working fine thru this connection but not the Phone Adapter.

    The connection type is PPPoE with the login details configured into the modem.

    The IP set in the modem is Dymamic and so is in the Phone adapter.

    Can anyone help me with this issue?

    Thanks!

  2. #2
    Just Another Geek
    Join Date
    Jul 2002
    Location
    Rotterdam, Netherlands
    Posts
    3,403
    I've got a SPA3000. What help do you need?

    Are the sip account/password correct?
    Are you connecting to the right server?
    Any errors?
    Oliver's Law:
    Experience is something you don't get until just after you need it.

  3. #3
    Junior Member
    Join Date
    Dec 2007
    Posts
    3
    SirDice, I do not get any errors. One change I have done is I had a Netgear wireless router which I connected as below:

    ADSL Modem -> Netgear router -> (PC1, PC2, Phone Adapter)

    New thing: I am able access internet thru both PC1 and PC2 now, which was not the case earlier. But the phone adapter still does not work. I guess it is due to the fact the UT300R2U is only a modem and not a router and hence multiple connections were not possible.

    The strange thing is the same Phone adapter works fine when I configure it for another ISP called Sify, which is a cable based connection and has a Static IP with relevant DNS.

    In this case, the ADSL modem, I have configured the adapter for Dynamic IP (DHCP). The funny thing is the internet works even when I connect my PC to the Phone Adapter like below but not the Phone:

    ADSL Modem -> Netgear Wirless Router -> Phone Adapter -> PC

    The firewall gets enabled in the ADSL modem when we configure it in PPPoE mode automatically and there is no way to disable that. I have tried it by updating the configuration file and uploading it as well in vain.

    Thanks!

  4. #4
    Just Another Geek
    Join Date
    Jul 2002
    Location
    Rotterdam, Netherlands
    Posts
    3,403
    Quote Originally Posted by TigerTiger
    SirDice, I do not get any errors.
    I'm assuming your SPA has the same type of webinterface as mine has.
    Is the SIP connection registering?

    My setup is basically the same as yours.
    Code:
    [@]--[modem]--[router/firewall/nat/dhcp]--[switch]--[spa3000]
                                                \   \---[PC1]
                                                 --[PC2]
    You may need to configure a STUN server if it isn't registering. If it is registering the codecs used maybe wrong.

    But I'm guessing you've got other problems. Setup your network so it works with the router and your PCs can access the internet.
    Then move onto the SPA. You're changing to many variables at once and that makes it hard to find out why it isn't working.
    Oliver's Law:
    Experience is something you don't get until just after you need it.

  5. #5
    Junior Member
    Join Date
    Dec 2007
    Posts
    3
    The SIP is not registering and I am not sure how o configure STUN sever. When I go to the Voice tab in the setup there is nothing that I can change/setup.

Similar Threads

  1. Tcp/ip
    By gore in forum Newbie Security Questions
    Replies: 11
    Last Post: December 29th, 2003, 07:01 AM
  2. The Hayes Modem Command Set
    By magickal1 in forum Other Tutorials Forum
    Replies: 0
    Last Post: November 17th, 2002, 12:11 PM
  3. The Worlds Longest Thread!
    By Noble Hamlet in forum AntiOnline's General Chit Chat
    Replies: 1100
    Last Post: March 17th, 2002, 08:38 AM
  4. Bofh
    By ac1dsp3ctrum in forum AntiOnline's General Chit Chat
    Replies: 2
    Last Post: February 17th, 2002, 09:52 AM
  5. modem jammer
    By allen in forum Security Archives
    Replies: 12
    Last Post: December 15th, 2001, 10:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides