Trouble networking with Hamachi
Results 1 to 6 of 6

Thread: Trouble networking with Hamachi

  1. #1
    Junior Member
    Join Date
    Sep 2005
    Posts
    15

    Trouble networking with Hamachi

    I just installed Hamachi and can connect from my laptop to my desktop into my non-passworded account. When I try to browse my laptop I get this login:



    The password is not the account password set for that user, ant that is the only password set on that computer. What am I doing wrong. I had the same issue networking another computer years ago but could never find an answer and gave up. I'm sure it's something simple. Please help me.

  2. #2
    Senior Member
    Join Date
    Feb 2002
    Posts
    500
    I believe you need to setup a user account on your laptop to match your desktop username/pass. Once the local account is done, share a folder, and add that local user under permissions. Try accessing that shared folder from your desktop, and see if that helps.

    When I ran into this issue, I ended up having to set a password for my user, a blank pass wasn't working for some reason.... Stumped me for a bit!
    Ron Paul: Hope for America
    http://www.ronpaul2008.com/

  3. #3
    Junior Member
    Join Date
    Sep 2005
    Posts
    15
    It seems it shouldn't have to work that way since it is on the same network, otherwise all pcs on a network would have to have the same login to share files.

  4. #4
    Senior Member
    Join Date
    Jan 2003
    Posts
    3,914
    When you receive a guest prompt like that, it's generally related to simple file sharing..

    Assuming this is XP you can disable simple file sharing (which should solve your problem) with the following steps:

    -- Open Explorer
    -- Tools Menu
    -- Folder Options
    -- View Tab
    -- Last Item in the list ( Use Simple File Sharing (Recommended) ) -- Uncheck this.

    *I'm moving this out of security discussions, as it isn't a security discussion, it's more of a tech support type post*
    IT Blog: .:Computer Defense:.
    PnCHd (Pronounced Pinched): Acronym - Point 'n Click Hacked. As in: "That website was pinched" or "The skiddie pinched my computer because I forgot to patch".

  5. #5
    Junior Member
    Join Date
    Sep 2005
    Posts
    15
    That did the trick. Thanks a lot.

  6. #6
    Senior Member
    Join Date
    Oct 2004
    Posts
    183
    Quote Originally Posted by cross
    When I ran into this issue, I ended up having to set a password for my user, a blank pass wasn't working for some reason.... Stumped me for a bit!
    I don't know if this is relevant, but I had a similar problem accessing a PC via Remote Desktop. The PC was in a lab and the Administrator account didn't have a password (yes, I know this is bad practice in a "real live" situation!). When I tried to connect to Administrator and no password, it generated an error. I googled then went to:

    Local Security Settings > Local Policies > Security Options then changed the third one listed - "Accounts: Limit local account use of blank passwords to console logon only".

Similar Threads

  1. Ten steps to secure networking!
    By Black Cluster in forum Network Security Discussions
    Replies: 0
    Last Post: September 30th, 2005, 06:37 PM
  2. Linux Networking Trouble
    By SevenBleach in forum General Computer Discussions
    Replies: 2
    Last Post: June 4th, 2005, 03:39 PM
  3. Networking Guide
    By U_caNt_KiD_M3 in forum General Computer Discussions
    Replies: 2
    Last Post: January 18th, 2005, 04:04 AM
  4. Networking Part 1 - Internetworking
    By tampabay420 in forum AntiOnline's General Chit Chat
    Replies: 3
    Last Post: July 15th, 2003, 03:41 AM
  5. Networking Simplified - Part 04
    By er0k in forum Other Tutorials Forum
    Replies: 0
    Last Post: January 28th, 2003, 06:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •