Trouble with my forums
Results 1 to 3 of 3

Thread: Trouble with my forums

Threaded View

  1. #1
    Member Gir's Avatar
    Join Date
    Sep 2002
    Posts
    39

    Trouble with my forums

    I have set up a forum on my server computer. It works good from my end (internal) but when I have a friend try and connect to it they get a timeout error when they request the index.php file. I am running Windows server 2003 ,Apache 2.2 with PHP 5.2.5 with mysql 5.0.51b. They could get a directory listing before I disabled it but nothing more. If you guys have any insight that would be wonderful. Sorry bout posting in the wrong section if a mod could move me to the right place that would be great.
    Last edited by Gir; May 7th, 2008 at 01:25 AM.
    The answer to all how to questions: Very carefully with a large stick.

    \"Dogs f***ed the Pope. No fault of mine.\" Hunter S. Thompson

Similar Threads

  1. Owner of Privacy Tools 2004 Announces Plan to INFECT Others
    By crocNduck in forum Spyware / Adware
    Replies: 6
    Last Post: August 30th, 2004, 05:56 PM
  2. Two New Forums: General Computer Discussions and General Programming Forum
    By MrLinus in forum Site Feedback/Questions/Suggestions
    Replies: 0
    Last Post: August 11th, 2004, 09:41 PM
  3. Security Forums Posts By User
    By mjk in forum Site Feedback/Questions/Suggestions
    Replies: 0
    Last Post: June 29th, 2004, 03:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides