If you run Linux and F-Secure's security scanner 7.0 you might be interested in this heads up?

A serious bug in F-Secure's Linux scanner has prompted the vendor to issue a warning not to use the software in client mode and to recall the product.
Apparently there is a bug in it that might bork your system

More here: