USB stop during xp install - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: USB stop during xp install

  1. #11
    Junior Member
    Join Date
    Nov 2008
    Im having this same problem installing XP Pro SP3...

    The keyboard and mouse work perfectly throughout the light blue install screens/partition screens, and while booting up, but at about the same time mark during the install, 33-34 mins, really @ the Regional and Language Settings menu the keyboard and mouse lights go off, and stop responding...

    heeeelp lol

  2. #12
    AOs Resident Troll
    Join Date
    Nov 2003
    Check the usb settings in the BIOS.

    How people treat you is their karma- how you react is yours-Wayne Dyer

  3. #13
    Junior Member
    Join Date
    Jan 2009

    Problem solved =)

    Hiya =)

    Sat over here in Sweden and tried to install a gaming optimized stripped version of XP x86 SP3, 350MB lol xD

    Ran into the exactly identical issue like you; USB Keyboard and mouse working like a charm during XP partitioning and the file transfer phase; after first boot, however, and the installation launches where u see the countdown timer for installation time left and such, the power to the keyboard and mouse go out. Well I got pretty pissed, had no adapter for USB-PS2 here at my gf, 110km away from home. And of course no PS/2 mice/keyboard.

    Reformated, didn't help even a little ****.

    Started looking around for a solution, and couldn't find anyone, this forum hadn't anyone at least =)

    I were away from my stationary computer for about 10-15 minutes (while the XP installation was on) and thought that I should reboot my comp and go into BIOS to look around for some handy USB support options.

    Were quite surprised to notice that the mice and keyboard all of a sudden had started to work o.O' Weird. Well, I guess it should work for you too, if you haven't been able to borrow PS/2 stuff yet Always fun to report "solved" issues

    EDIT: Had to reinstall XP again since the drive letters were messed up; this time it didn't work to wait for USB devices to "wake". However, if I moved the mouse around, and pressed some buttons on keyboard right when the XP installation starts after first reboot, they didn't die on me.

    EDIT no2: I actually had to hard reboot the tin can after it wants to input user name; only after that will the mouse pointer show up on entry of installation, and u can move around the pointer. Hope someone understands me xD
    Last edited by Sabel; January 9th, 2009 at 12:42 PM.

  4. #14
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    United Kingdom: Bridlington
    Another possibility would be to get something like nLite and create an unattended setup CD.

    With an unattended setup you wouldn't need the mouse and keyboard?
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

Similar Threads

  1. Installing SUSE Linux 9.1 Professional
    By gore in forum Other Tutorials Forum
    Replies: 12
    Last Post: May 18th, 2005, 05:58 AM
  2. suse is crap on finding cdrom
    By rajunpl in forum Operating Systems
    Replies: 43
    Last Post: July 1st, 2004, 08:30 AM
  3. SuSE 9 install problem/question
    By mrcoffee12 in forum Operating Systems
    Replies: 1
    Last Post: May 19th, 2004, 12:55 AM
  4. Tutorial: Linux Installation -- RedHat 7.x -- i386 Arch.
    By MrLinus in forum Other Tutorials Forum
    Replies: 3
    Last Post: December 10th, 2003, 02:16 PM
  5. How to install the latest Wine?
    By wacky_sung in forum *nix Security Discussions
    Replies: 12
    Last Post: May 3rd, 2003, 12:23 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts