unable to log into my user account
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: unable to log into my user account

  1. #1
    Senior Member
    Join Date
    Nov 2005
    Posts
    316

    unable to log into my user account

    hi,

    good day every one. first of all i got me a new desktop (computer that is). installed it with windows xp sp3 (for now).
    after the first update i started to get the login screen, which i didnt want. so i went to "user accounts>change the way users log on and off" and unchecked the "welcome screen" option. and restarted.

    now i started getting the classic login screen, which i didnt want again. so i searched the net and got instructions to get to "run>control user passwords2" and uncheck the "users must enter password to use this computer" and restarted.

    so far so good, computer restarting and no login screen.

    during the day as i was working on it, one of the kids pulled out the plug of the computer, shutting it down.

    this is where the problem started. when i switched it on, i was logged into the "Administrator" account, with everything in its initial settings. it even reinstalled the display settings. all my google widgets were gone. didnt even have any documents.

    but when i checked "my computer" there were 3 documents links- shared, administrator and mine.instead of 2, shared and mine.

    all of my installed programs were there but again, in their initial settings.

    before we proceed fwd allow me to tell you about one more factor. i have one hhd installed on this, with 2 partitions(C and D). to save space on "C" drive, i had changed the links on the "My documents, My Music and My Pictures" in the start panel to a location in the "D" drive.

    is it possible that on rebooting and not finding any document links it reverted to the default account( i.e. the administrator account)

    i still have "My account" in the "control panel>user accounts" which is also listed as administrator

    how do i get the computer to log into "my account" while rebooting.

    cheers and thanks
    you are entering the vicinity of an area adjecent to the location.

  2. #2
    Gonzo District BOFH westin's Avatar
    Join Date
    Jan 2006
    Location
    SW MO
    Posts
    1,188
    Try logging out, which should take you to a login screen, then log in as your other user, then reboot and see what happens. May work??
    \"Those of us that had been up all night were in no mood for coffee and donuts, we wanted strong drink.\"

    -HST

  3. #3
    Senior Member Wazz's Avatar
    Join Date
    Apr 2003
    Posts
    288
    Try logging out of "Administrator" and into "Your Account" with no password perhaps? Then you could repeat the previous steps....
    Last edited by Wazz; November 10th, 2008 at 09:11 PM.
    "It is a shame that stupidity is not painful" - Anton LaVey

  4. #4
    Senior Member
    Join Date
    Nov 2005
    Posts
    316
    hi westin and wass,

    thanx
    tried the above, was able to log out. change name in the login screen and logged into my account. works

    but on restarting, it still goes into the admin account.

    the only way i see it working is to have the login screen and log in everytime i start the computer (which was what i was trying to avoid in the first place)

    am searching to see if there are any settings for having the default account or changing the account the computer logs into.
    you are entering the vicinity of an area adjecent to the location.

  5. #5
    Only african to own a PC! Cider's Avatar
    Join Date
    Jun 2003
    Location
    Israel
    Posts
    1,683
    Hi there,

    As far as I know you will have to take off the password while in the administrator account for all the other accounts.

    As soon as you put a password on you will get a login screen.
    The world is a dangerous place to live; not because of the people who are evil, but because of the people who don't do anything about it.
    Albert Einstein

  6. #6
    Senior Member
    Join Date
    Nov 2005
    Posts
    316
    hi Cider,

    no passwords for any accounts, thats why i didnt want the login screen.
    you are entering the vicinity of an area adjecent to the location.

  7. #7
    Member Slartarama's Avatar
    Join Date
    May 2008
    Location
    Pacific Northwest
    Posts
    53
    Did you turn off fast user Switching while logged in as your main account?

  8. #8
    Senior Member Wazz's Avatar
    Join Date
    Apr 2003
    Posts
    288
    That's weird because when type control userpasswords2, click OK and
    Clear the check box for Users must enter a user name and password to use this computer, and then click Apply....the Automatically Log On box should pop right up....does it? You could temporarily disable the other accounts to test....
    "It is a shame that stupidity is not painful" - Anton LaVey

  9. #9
    Senior Member
    Join Date
    Nov 2005
    Posts
    316
    Slartarama,
    yup i did switch off the fast user switching. needed that to be off to disable the login screen. have been trying different combinations since.
    Wass
    after getting into control userpasswords2 and clearing the checkbox, no logon box appears. will disable the accounts one by one to see what happens. will let you know

    cheers


    Last edited by bagggi; November 13th, 2008 at 03:42 AM. Reason: a lot of links appeared
    you are entering the vicinity of an area adjecent to the location.

  10. #10
    0_o Mastermind keezel's Avatar
    Join Date
    Jun 2003
    Location
    Atlanta
    Posts
    1,024
    If you're willing to try something else...try following these steps.

    1) Set a password for both the Admin account and your user account.

    2) Reboot

    3) Log in to your user account

    3) Remove the password from your personal user account.

    4) Reboot

    Windows tends to remember which account you last logged into upon boot. By forcing a login prompt it gives you the opportunity to put yourself into your account instead of it automatically booting into the Admin account.

    5) The PC should now automatically boot into your account without forcing you to log in.

    If it does prompt you to log in, then enable the welcome screen. Odd as it sounds, I know XP (home at least) will blow right past it if there is no password, achieving your goal.

    Also note that you have left the Admin password in place. I recommend keeping it this way...you should rarely if ever have to access the Administrator account.

    I'm anxious to see what happens! I hope that works...if not, then hey, we've only wasted a few minutes. Could be worse right?
    Last edited by keezel; November 13th, 2008 at 04:45 AM.

Similar Threads

  1. Can't delete user account in XP
    By JonnyFrond in forum Microsoft Security Discussions
    Replies: 11
    Last Post: July 27th, 2008, 04:49 AM
  2. A new user account !!
    By Nokia in forum Microsoft Security Discussions
    Replies: 10
    Last Post: October 31st, 2003, 06:44 PM
  3. creating a user account in redhat 7.1 (command line stuff)
    By mrleachy in forum *nix Security Discussions
    Replies: 4
    Last Post: October 18th, 2002, 01:27 PM
  4. Network Vulnerabilities and Countermeasures
    By Joey_Batch_File in forum The Security Tutorials Forum
    Replies: 10
    Last Post: September 20th, 2002, 09:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides