Outlook 2007 issue with vista? - Page 3
Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Outlook 2007 issue with vista?

  1. #21
    AO's Filibustier Cheap Scotch Ron's Avatar
    Join Date
    Nov 2008
    Location
    Swamps of Jersey
    Posts
    378
    Not sure why your exporting to pst when you are connected to an exchange serve
    SMM, I have a few clients that do this. They dont trust their IT group and they want their mail local (on their laptops).

    Cider, known issues with pst files and exchange. There have been times where we have needed to recreate the outlook/mail config because it got corrupted. When this happened all sorts of hanging issues. If the reinstall doesnt resolve your problem, try deleting and reconfiguring the outlook mail confiig from the control panel on the local machine.

    Also, what version of Exchange? know incompatibility between Outlook 2007 and older (e.g. 5.x, 6.5) versions of Exchange.
    Last edited by Cheap Scotch Ron; January 21st, 2009 at 03:56 PM. Reason: Just thought of this...
    In God We Trust....Everything else we backup.

  2. #22
    AOs Resident Troll
    Join Date
    Nov 2003
    Posts
    3,152
    CSR

    AFAIK...when working with outlook 2003 and exchange 2003 in cached mode there is already a copy stored locally....in the users local settings as outlook.ost

    The pst is used for backup\archive.......... and when mucking with a mailbox online is probably best to export to pst.

    as for removing outlook and reinstalling...this in no way should affect the users mailbox...maybe some rules or settings...but not the data

    MLF

    AKA

    SMM
    How people treat you is their karma- how you react is yours-Wayne Dyer

  3. #23
    Banned
    Join Date
    Nov 2002
    Posts
    677
    reinstall internet explorer.

  4. #24
    Only african to own a PC! Cider's Avatar
    Join Date
    Jun 2003
    Location
    Israel
    Posts
    1,683
    Hey all,

    Outlook = 2007

    Server 2k3 with exchange 2007.

    Going to do a reinstall outlook and IE.

    Will post results.

    edit

    Ok trying to reinstall IE is nasty! Where is the option! Under windows components in vista there is no IE and trying to run the IE7 install is telling me it isn't supported on this computer, rofl?

    Anyway, uninstalled office and reinstalling now.

    Thanks for the help.
    Last edited by Cider; January 22nd, 2009 at 07:00 AM.
    The world is a dangerous place to live; not because of the people who are evil, but because of the people who don't do anything about it.
    Albert Einstein

  5. #25
    Only african to own a PC! Cider's Avatar
    Join Date
    Jun 2003
    Location
    Israel
    Posts
    1,683
    OK - uninstalled , reinstalled outlook. Didn't help.

    Will try and figure out how to reinstall IE , if that doesnt work then it is definitely server side which I have limited access too.

    This this crap started when these guys decided to upgrade to 2007 exchange with no training at all , download tutorials from technet to do this. We have certificate issues and all sorts of errors after this. Dont know why we jsut didn't stay on 2003 exchange.

    Edit

    Found this on another forum.

    You can't reinstall it, regardless of whether or not you want to. IE7 for XP
    is an entirely different install package. The number one cause of problems
    with IE starting up is with plug-ins/add-ons loading with it. Try disabling
    these from tools/manage add-ons.
    Last edited by Cider; January 22nd, 2009 at 07:26 AM.
    The world is a dangerous place to live; not because of the people who are evil, but because of the people who don't do anything about it.
    Albert Einstein

  6. #26
    AO's Filibustier Cheap Scotch Ron's Avatar
    Join Date
    Nov 2008
    Location
    Swamps of Jersey
    Posts
    378
    Just in case you have not seen this...
    http://support.microsoft.com/KB/555854
    In God We Trust....Everything else we backup.

  7. #27
    AOs Resident Troll
    Join Date
    Nov 2003
    Posts
    3,152
    I have a really hard time thinking this is server based when only one user has the issue.

    Log on with another account on the same machine, and see if they have the same issues.

    and try creating the user with the issues account on a nother machine and see if the issue can be recreated.

    This will show if it is user accout\mailbox issue\ or machine issue. If it occurs with another account on the same machine...there is something on the machine interfering

    if it occurs on another machine where outlook works fine...but user is still having the issue...then it is mailbox and server side.

    MLF
    How people treat you is their karma- how you react is yours-Wayne Dyer

Similar Threads

  1. Windows Vista, IE7, and Outlook Exchange 2003
    By zallison in forum Microsoft Security Discussions
    Replies: 11
    Last Post: December 29th, 2007, 03:39 PM
  2. Microsoft's new anti-piracy technology...
    By brokencrow in forum Microsoft Security Discussions
    Replies: 31
    Last Post: October 19th, 2006, 05:44 PM
  3. It's getting closer and closer to upgrade time
    By gore in forum Operating Systems
    Replies: 12
    Last Post: September 10th, 2006, 11:32 PM
  4. Wait a minute... HOW many versions of Vista?
    By gore in forum Operating Systems
    Replies: 20
    Last Post: March 1st, 2006, 03:40 PM
  5. Outlook Express Gurus... Help Please?
    By DISLEX in forum Microsoft Security Discussions
    Replies: 7
    Last Post: July 14th, 2004, 07:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides