Results 1 to 4 of 4
  1. #1
    Join Date
    Feb 2003

    Exclamation Okay, Help me please. other wise im gettting the BFG 9000 out on this thing.

    okay i just bought a new motherboard today at my favorite computer part store. i got the Asus M4A78 Pro. to replace a dead mobo that was killed by..... a bios update........ dont ask on that one. now this system has a 550w power supply. it also has a amd phenom II x3 720 which is a 95w cpu. i have unplugged everything else and was going to take a look at the cmos settings, i had a few fans hooked up as well (2 to be exact) and the system will not turn on, so i unplugged the fans and tried. it worked! kinda..... so i have tried scouring the interwebs for the power reqs for this board, anyone able to give me a hand ?

    and if i confused anyone please ask questions thank you in advance.
    Life\'s a Dream, Wake Up!!!!!!!!!! -Zelfaldor

  2. #2
    Join Date
    Aug 2002
    ck every srew on the motherbroad.

  3. #3
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    United Kingdom: Bridlington

    I have a few questions:

    1. Is your HDD Sata or IDE?
    2. Are the auxilliary fans powered from the MoBo or the PSU? (I assume you have not attempted to power up without a CPU fan?)
    3. What video card are you using?

    Please go into the BIOS:

    1. Is the HDD correctly recognised?
    2. Does it appear in the boot sequence options?

    so i have tried scouring the interwebs for the power reqs for this board, anyone able to give me a hand ?
    The MoBo does not have any power requirements as such, other than the odd LED or two. The power requirements are from what you attach to the PSU either directly or via the MoBo.

    Assuming that your PSU is in good condition and is of a good quality, it should be adequate.

    At this point my gut feel is that your MoBo/BIOS is having difficulty with an IDE HDD, as that is fairly common with modern boards. Basically they assume that you have SATA, and the IDE string is for DVD/CD devices etc.

    I have usually resolved this by adding an IDE to SATA Host Controller and making the DVD/CD string the IDE Primary.


    Obviously you may have a quite different problem, but this is the most common one that I have encountered.

    Last edited by nihil; May 20th, 2009 at 11:30 PM.

  4. #4
    Join Date
    Feb 2003
    Acutally ive figured it out, and sorry it took so long to rply, the issue was the computer is in the Antec 1200 case, the onboard video card pulls mor than the last one, and there were more slot by far on this board, plus that board was bad. so i did get it too bot by adding a larger powersupply, replacing the board. and everything worked fine. sorry it took so lomng to me reply
    and i had gone from a old modded case to an antec 1200 so i could have more room.
    Life\'s a Dream, Wake Up!!!!!!!!!! -Zelfaldor

Similar Threads

  1. A look into IDS/Snort Whole thing by QoD
    By qod in forum The Security Tutorials Forum
    Replies: 6
    Last Post: February 27th, 2004, 03:03 AM
  2. Security Policy
    By instronics in forum The Security Tutorials Forum
    Replies: 7
    Last Post: February 5th, 2003, 10:04 AM
  3. Whats the worst thing HTML can do?
    By STeRoiD in forum Newbie Security Questions
    Replies: 9
    Last Post: August 26th, 2002, 07:22 PM
  4. The Worlds Longest Thread!
    By Noble Hamlet in forum AntiOnline's General Chit Chat
    Replies: 1100
    Last Post: March 17th, 2002, 09:38 AM
  5. The hardest thing...
    By chi in forum Non-Security Archives
    Replies: 9
    Last Post: November 5th, 2001, 06:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts