Strange problem.
Results 1 to 10 of 10

Thread: Strange problem.

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    13

    Strange problem.

    I have a machine here which switches off after a few minutes of activity.

    The bios shows no over temp or anything and its a pretty standard machine so I wouldn't expect it.

    Tried so far.

    1. New PSU
    2. New Memory
    3. New Hard Disk (ghosted from old one)
    4. Reseated cpu and heat sink

    Anyone got any other suggestions aside from new motherboard and processor ?

  2. #2
    Gonzo District BOFH westin's Avatar
    Join Date
    Jan 2006
    Location
    SW MO
    Posts
    1,188
    Check to make sure that the CPU fan is working. Even if it is not overheating, I have read that some systems will shut down if the fan stops working.

    Does it shut off after a few minutes even if it is just sitting in BIOS?
    \"Those of us that had been up all night were in no mood for coffee and donuts, we wanted strong drink.\"

    -HST

  3. #3
    Senior Member t34b4g5's Avatar
    Join Date
    Sep 2003
    Location
    Australia.
    Posts
    2,391
    Is the Power button or Reset button faulty? ie loose wires etc, what OS? if it's winblows what are the "Power Scheme" settings?

  4. #4
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,192
    Hi Mark...........long time no see?

    I guess your first move is to see if this is hardware or software?.....after all:

    New Hard Disk (ghosted from old one)
    So you just might have ghosted the problem?

    My first move would be to get any sort of boot disk and fire her up with that..........if she doesn't shut down, then you have an OS/software issue.

    You don't say, so I will guess Windows XP, or at least Win 2000; so is there anything in the logs?

    Also, will she fire up and stay running in safe mode?

    This is in addition to what has already been suggested

    Cheers,

    Johnno
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  5. #5
    Only african to own a PC! Cider's Avatar
    Join Date
    Jun 2003
    Location
    Israel
    Posts
    1,683
    Have you checked that this isnt actually software?

    How is your event viewer?

    Do you get a BSOD with some info for us?

    Have you tried running AV in safe mode jsut to double check its not software related.

    If you feel it isnt software then definately a fan of some sorts.
    The world is a dangerous place to live; not because of the people who are evil, but because of the people who don't do anything about it.
    Albert Einstein

  6. #6
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,192
    Hmmmm,

    If you feel it isnt software then definately a fan of some sorts.
    Mark will have checked that, but the fan on the video card is frequently underneath, given the way they mount, so it isn't immediately obvious if there is a problem. I would suspect the video card or chipset, as he didn't mention replacing that.

    Also, there is no mention of whether this happens if it is booted into safe mode?



    EDIT:

    Following my most recent bad experience, does the monitor work OK with another computer?
    Last edited by nihil; July 3rd, 2009 at 10:00 AM.
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  7. #7
    0_o Mastermind keezel's Avatar
    Join Date
    Jun 2003
    Location
    Atlanta
    Posts
    1,024
    You might benefit from using a multimeter to check the power outlet it's plugged into. The PSU should account for anything slightly wonky, but if it's way out of whack you should notice something immediately when you check it.

    Also...good to see you. :-)

  8. #8
    Junior Member
    Join Date
    Jun 2009
    Posts
    13
    ok guys,

    1. its not the fan
    2. its not software
    3. I am still scratching my head.

  9. #9
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,192
    OK Mark,

    1. What happens in safe mode?
    2. Any messages in the logs?
    3. Try a different video card.
    4. Try a different monitor cable.
    5. Try a different monitor
    6. Remove all USB devices

    Unfortunately it sounds as if the MoBo might have gone to join Gordon Brown and his cronies
    Last edited by nihil; July 4th, 2009 at 04:40 PM.
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  10. #10
    BS, EnCE, ACE, Cellebrite 11001001's Avatar
    Join Date
    Mar 2002
    Location
    Just West of Beantown, though nobody from Beantown actually calls it "Beantown."
    Posts
    1,228
    Have you tried a different power outlet?

    Edit: Yeah, what Keezel said.
    That's Officer 11001001 to you...
    Now you see me | Now you don't
    "Relax, Bender; It was just a dream. There's no such thing as two." ~ Fry
    sometimes my computer goes down on me

Similar Threads

  1. The Problem Saga Continues
    By The Texan in forum Operating Systems
    Replies: 16
    Last Post: June 22nd, 2006, 08:04 PM
  2. Serious Problem
    By IcSilk in forum Operating Systems
    Replies: 8
    Last Post: October 30th, 2005, 10:01 PM
  3. Classic Social Engineering Attacks
    By Striek in forum The Security Tutorials Forum
    Replies: 10
    Last Post: December 16th, 2003, 08:30 PM
  4. Spam problem
    By FamStars&Straps in forum Miscellaneous Security Discussions
    Replies: 2
    Last Post: October 12th, 2003, 05:33 AM
  5. Strange problem
    By blade1337 in forum Newbie Security Questions
    Replies: 8
    Last Post: April 4th, 2003, 04:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •