GeForce 9800GT Crashes
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: GeForce 9800GT Crashes

Hybrid View

  1. #1

    GeForce 9800GT Crashes

    Before I get going with my problem -- Hi guys! I know it's been forever since I've been on here. I actually have been more or less out of the general IT industry for a couple of years now, so I haven't had any topics to really jump in here and talk about. Much to my humility though, my skills have consequently faded in a pretty big way. Now I'm working with Oracle doing software support -- best job I've had so far, fun, and I'm finally away from the headaches of being the IT guy for a change.

    But that said, as a result I'm a bit lost on issues like this --

    Just got a new computer after the old Frankenstein machine I've had since college finally gave out, so I dumped some money into a bit of a custom gaming machine: ASROCK K10N780SLIX3-WiFi motherboard with with an AMD Athlon 64 X2 Dual Core processor and a NVidia GeForce 9800 GT video card. Running XP Home with all the latest updates installed, of course.

    The problem in short is I can play a game for a few minutes, then without fail, the game freezes and I either have to manually reboot, or it crashes and reboots itself.

    The history so far: I've had the PC for maybe a month or so now, little over. After everything was freshly installed, everything ran great for a few days. I picked up Crysis and have been fortunate enough to actually run the game smoothly albeit with fairly minimal settings. Played with no issues for a while.

    And then problems started after maybe a week or so -- After five minutes of smooth gameplay, the game would just freeze. Not just Crysis, but any game I played. Same time frame every time, and I would have to reboot. Managed to fix that -- I realized I had the wrong video driver installed, so grabbed the latest from the Nvidia site, removed the old one, installed the new one, problem solved. Ran fine a while longer.

    Then, a little later, I got infected with the SKYNET rootkit. Once upon a time I could run AVG with standard Windows Firewall and Spybot/Adaware and never have any problems, but this proved me wrong with great humility. I almost got stuck having to wipe and reinstall Windows, but after some wrestling with PC Tools and buying and installing the full BitDefender package, that was finally cleaned and my system is more or less back to normal. So now I'm running the full BitDefender suite -- A/V, firewall, etc., and it seems to be doing an awesome job.

    Except now my gaming issues are back. It's not quite 5 min. this time, but Crysis does without fail freeze and force a reboot every time I play it after so long -- say, probably 15 minutes or so as an estimate.

    At one point I got an Event ID 108 from nv4_Disp.dll that evidently was indicative of an infinite loop, so I tried reinstalling again. I had kept my install in a C:\Drivers folder, so I just went into Device Manager, uninstalled the video card, rebooted, and then Windows automatically reinstalled the driver upon boot-up. Since the reinstall, that error has gone away.

    But no change -- It still freezes after 15 min. or so of gameplay. I'm getting a system error 1003 every time, and it forces a reboot. The 1003 error gives the following:

    Error code 100000ea, parameter1 896d7da8, parameter2 89b4f250, parameter3 b84dfcbc, parameter4 00000001.

    So next, I ran CCleaner to clean out some old registry entries and various other things. No change -- still freezes. So I'm kind of at a loss at this point.

    Any ideas on where best to go next from here?
    Last edited by AngelicKnight; July 4th, 2009 at 08:45 PM.

  2. #2
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,178
    That error means you have a driver thread stuck in an infinite loop.

    Usually that is a corrupt driver or defective hardware.

    Try downloading the driver again and uninstalling and reinstalling.

    What PSU have you got?..............that card needs a fair bit of juice. I guess you should have a decent quality one around 650~750W. The problem with cheaper generic ones in a reasonably high end rig is that they will work for a while then crap out on you.

    You might check your RAM with Memtest 86

    http://www.memtest86.com/
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  3. #3
    Yeah, I've got a Corsair HX620W power supply, so I should have plenty of juice. I'll check out that Metest 86 next and let you know what I find. Thanks!

  4. #4
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,178
    Well that PSU should be OK.

    Do you have a separate sound card or is it an onboard chipset? There are sometimes conflicts between sound and video drivers.
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  5. #5
    The sound is onboard, no separate card.

    I downloaded a Memtest iso and burned it to CD, then booted off it. Ran one pass with no errors. However, I'm think that it only tested my RAM, and not the memory on the video card itself...?

  6. #6
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,178
    Hi, yes, AFAIK MemTest86 will only check (some) video RAM if it is "shared" system RAM. We were just looking to eliminate a general RAM issue, so one pass is just fine

    Try this for the oncard RAM:

    http://www.freewarebb.com/Video-Memo...-file4462.html

    It won't test everything as you need some video memory for the display. That is why the guy recommends minimal resolution settings to leave as much as possible free for testing. However, I am assuming that your system is OK until you really start using the video memory to play games? Is that correct?

    You might look to see if there is an update for your motherboard's firmware. I would still download a new copy of the nVidia firmware and do a clean reinstall.

    Are you overclocking anything?.............if so, set it back to factory defaults. If you have one of those video cards that is factory overclocked then please underclock it whilst we are troubleshooting
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  7. #7
    It actually lowered resolution automatically while testing, then restored it afterwards. Pretty sharp little app there!

    Here's what I got:

    Changing video mode to 640x480x16...OK
    [7/5/2009 9:55:56 AM] Test started for "Primary Display Driver (NVIDIA GeForce 9800 GT)"...
    Trying 16bpp RGB:565 mode...OK
    Trying 16bpp RGB:555 mode...OK
    Trying 16bpp BGR:565 mode...NOT SUPPORTED (Code: 88760091)
    Trying 32bpp RGB:888 mode...OK
    Trying 32bpp BGR:888 mode...OK
    [7/5/2009 10:08:32 AM] Pass completed (0 errors found).

    I'll check for firmware updates and will grab a fresh video driver next. The overclocking I'm not sure on -- I think there's factory overclocking, but I need to go back and check that.

  8. #8
    AO BOFH: Luser Abuser BModeratorFH gore's Avatar
    Join Date
    Oct 2002
    Location
    Michigan
    Posts
    7,177
    Hey,

    What kind of cooling do you have?

    A game stopping and freezing happened to my Wife, and She found that the temp was the main reason. You should at the very least test the temps, and check what it can run at safely, because heat can do more to a machine than any virus or Worm I've ever come across.

    If you do find a heat related problem, there are a lot of options, but most of the basic ones would be like getting a better CPU fan and heat sink to make sure the heat from that isn't sticking around your other hardware (I've personally got a machine where the Processor has no Fan, just a heat sink, and the Exhaust on the Power supply blows on it...)

    You can also get a video card Cooling system to keep that thing cooled too, and here you can buy in store hard drive coolers. It's basically a little fan that you pop near the HD.
    Kill the lights, let the candles burn behind the pumpkins’ mischievous grins, and let the skeletons dance. For one thing is certain, The Misfits have returned and once again everyday is Halloween.The Misfits FreeBSD
    Cannibal Holocaust
    SuSE Linux
    Slackware Linux

  9. #9
    Hey guys, sorry for the delay in response -- Wifey and I took off to San Diego for a week of vacation, so I'm now just getting back to tackle things.

    I went back to NVidia's site, and it just so happens there was a new driver come out this month. I was using the driver I had grabbed last month, so hopefully the newer version will do the trick. I'll test it out and let you know what happens.

    Gore, I think I should be ok with cooling. My case is a Cooler Master I got off NewEgg.

    So knock on wood -- hopefully my next post will be good news!

  10. #10
    I'm baaaaaaaaack.

    Alas, my problem has returned. And, I think gore was right on the money.

    So sicne my last post, I tried a clean uninstall of the video driver then downloaded and installed the then-latest version (190.38), and that seemed to have done the trick, but I had stopped playing PC games for a few months, so I hadn't really tested it thoroughly at that point.

    Then recently, picked up Sims 3. I've been playing it for a week with no problems -- and I mean as in eight hours straight of gameplay. Not so much as a hiccup.

    But tonight, familiar problems came back -- Now, it freezes (if not immediately) within less than five minutes of gameplay. Every time without fail. I started getting System Error Event 1003 and Event 108 in the event logs, which from what I've read, are indicative of the driver getting hung in an infinite loop.

    So, I had been running driver version 190.38 for the 9800GT. Checked the Nvidia site, and 190.62 is out now, so I grabbed it. Completely uninstalled, rebooted, then installed the new version fresh. Rebooted again. Started up Sims 3, got past title screen, loaded save game -- immediate freeze. Then I uninstalled and installed the 190.38 version fresh, since that had been at least working for a while. That resolved the insta-freeze problem, but it went back to freezing every time after a couple of minutes.

    But I think I finally figured out what the problem is -- I opened the case, used the compressed air, but noted in doing so there really wasn't much dust in the first place. Reset the video card and both RAM sticks, and noted they both felt a bit warm. So, once I plugged everything back in, I booted up and launched Sims 3 again, waited for it to freeze, then touched the video card -- it's HOT. I mean, really hot to the touch. But both case fan and CPU fan are running. However, when I just hold my hand within the box short of actually touching anything, it feels overall rather warm in there despite the fans. The front of the case outside, where the vents are, feels outright near-cold, ironically.

    So...methinks I have a heating problem despite my little CoolerMaster case (linky in my above post if you want to see the specs for it).

Similar Threads

  1. Crazy Computer Crashes
    By sunsrequiem in forum General Computer Discussions
    Replies: 19
    Last Post: October 17th, 2007, 03:45 AM
  2. Problem With GeForce 5200 Graphics Card
    By FanacooL in forum Hardware
    Replies: 21
    Last Post: April 17th, 2006, 01:55 PM
  3. Control Panel crashes Explorer
    By zencoder in forum Microsoft Security Discussions
    Replies: 10
    Last Post: February 17th, 2006, 01:21 PM
  4. Nvidia Geforce FX
    By Higher Talshiar in forum AntiOnline's General Chit Chat
    Replies: 3
    Last Post: November 23rd, 2002, 12:21 AM
  5. MSI nVidia GeForce MX a fraud ???
    By lordbone2001 in forum Newbie Security Questions
    Replies: 22
    Last Post: August 2nd, 2002, 05:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides