Help!!!--ASP Menus not working in VM servers
Results 1 to 3 of 3

Thread: Help!!!--ASP Menus not working in VM servers

  1. #1

    Unhappy Help!!!--ASP Menus not working in VM servers

    Hi
    I have developed a web apps in NET 3.5 and when i try to install it on a VM server, the ASP menus which i have used is not working. Though when i installed in my desktop (not a VM server) then its working fine. Is there any settting required that need to be changed in the VM servers. What can be the root cause?? Any help is appreciated.
    Thanks in advance.

  2. #2
    Keeping The Balance CybertecOne's Avatar
    Join Date
    Aug 2004
    Location
    Australia
    Posts
    659
    Perhaps it is an OS compatability issue?

    Please try and replicate the issue using the same OS as the VM on a physical workstation, and then also try running the app on a VM OS that is the same as your desktop.


    CTO
    "Any intelligent fool can make things bigger and more complex... It takes a touch of genius --- and a lot of courage to move in the opposite direction."
    - Albert Einstein

  3. #3
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Location
    Redondo Beach, CA
    Posts
    7,324
    Additionally, you could use Converter to turn your desktop into a VM and see if it works there. It sounds like there is something missing from the VM that you have on the physical desktop.
    Goodbye, Mittens (1992-2008). My pillow will be cold without your purring beside my head
    Extra! Extra! Get your FREE copy of Insight Newsletter||MsMittens' HomePage

Similar Threads

  1. 3 Rack Servers, 1 monitor
    By bupati in forum Hardware
    Replies: 3
    Last Post: May 30th, 2006, 01:31 PM
  2. Flash Dropdown Menu's
    By Spyder32 in forum Web Development
    Replies: 6
    Last Post: December 9th, 2005, 12:51 AM
  3. Defending Against Rogue DHCP Servers
    By HTRegz in forum The Security Tutorials Forum
    Replies: 0
    Last Post: August 8th, 2005, 03:05 PM
  4. MySQL bot infecting servers
    By ric-o in forum AntiVirus Discussions
    Replies: 1
    Last Post: January 30th, 2005, 03:09 PM
  5. Tcp/ip
    By gore in forum Newbie Security Questions
    Replies: 11
    Last Post: December 29th, 2003, 07:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides