log in early and often?
Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: log in early and often?

  1. #1
    Disgruntled Postal Worker fourdc's Avatar
    Join Date
    Jul 2002
    Location
    Vermont, USA
    Posts
    797

    log in early and often?

    Is there any particular reason I'm having to log in twice? This is happenning with IE and FF.

    I log in and get forwarded to a new user page, when I log in on that page all is well?

    What did I screw up?

    Dave
    ddddc

    "Somehow saying I told you so just doesn't cover it" Will Smith in I, Robot

  2. #2
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,191
    Hi ddddc,

    I am getting the same. My start page is the list of most recent posts. If I try to log in there it takes me to the forums listing page where the login works. I don't get an error message like I would if I had borked the password entry.

    Another member tells me they have had something similar when browsing a thread and wanting to look at an attachment. If they try to login from that screen it fails.

    Win XP Pro SP3, Win 2000 Pro SP4, & FireFox 3.6.2

    It looks like some sort of bug. I haven't tested with Vista yet nor with Opera and Chrome. I will get onto that a bit later.
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  3. #3
    AO's Filibustier Cheap Scotch Ron's Avatar
    Join Date
    Nov 2008
    Location
    Swamps of Jersey
    Posts
    378
    No issue with Safari
    In God We Trust....Everything else we backup.

  4. #4
    rebmeM roineS enilnOitnA steve.milner's Avatar
    Join Date
    Jul 2003
    Posts
    1,018
    It's thrice for me and it takes me to a blank page...

    I'll post the URL of the page next time it happens.

    Regards,

    Steve

    Here is the url I am redirected to:

    http://www.antionline.com/profile.php?do=dst
    Last edited by steve.milner; March 30th, 2010 at 11:18 AM. Reason: Add URL
    IT, e-commerce, Retail, Programme & Project Management, EPoS, Supply Chain and Logistic Services. Yorkshire. http://www.bigi.uk.com

  5. #5
    Senior Member JPnyc's Avatar
    Join Date
    Jan 2005
    Posts
    2,734
    Once, here. Try dumping cookies and offline content in each browser. That may do it.

  6. #6
    rebmeM roineS enilnOitnA steve.milner's Avatar
    Join Date
    Jul 2003
    Posts
    1,018
    Hi JP.

    Tried that.

    It took me about 4 attempts to actually get the site to recognise that I had logged in (I didn't get any message suggesting that I had used a wrong password until I deliberately did that) and then it logged me in.

    Shutting down and starting up again and I still have the problem I listed 2 posts above.

    Just an off the wall suggestion - Could this be anything to do with daylight saving time since we have just entered BST in the UK.

    Oh, and my posts are showing to be out by one hour.

    Regards,

    Steve
    Last edited by steve.milner; March 30th, 2010 at 11:26 AM. Reason: Extra info
    IT, e-commerce, Retail, Programme & Project Management, EPoS, Supply Chain and Logistic Services. Yorkshire. http://www.bigi.uk.com

  7. #7
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,191
    If I go to the main page and try to logon, it diverts me to the discussion forums page. If I go to the main page, select the discussion forums page from the list down the right hand side, then logon there it lets me in first time.

    EDIT:

    Steve, if you go to the User CP and select options you can change how DST is handled.
    Last edited by nihil; March 30th, 2010 at 11:42 AM.
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  8. #8
    rebmeM roineS enilnOitnA steve.milner's Avatar
    Join Date
    Jul 2003
    Posts
    1,018
    Hi nihil.

    I've set my DST to "Always On" and all seems well in the world.

    I guess as I had it set on automatic it was trying to ask me if I wanted it adjusting, but there was a problem with the page.

    Regards,

    Steve
    IT, e-commerce, Retail, Programme & Project Management, EPoS, Supply Chain and Logistic Services. Yorkshire. http://www.bigi.uk.com

  9. #9
    Senior Member JPnyc's Avatar
    Join Date
    Jan 2005
    Posts
    2,734
    I suppose it could be that, Steve. VBulletin does seem to have a lot of trouble with time changes.

  10. #10
    rebmeM roineS enilnOitnA steve.milner's Avatar
    Join Date
    Jul 2003
    Posts
    1,018
    No problems today at all.

    Steve
    IT, e-commerce, Retail, Programme & Project Management, EPoS, Supply Chain and Logistic Services. Yorkshire. http://www.bigi.uk.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •