Installation problems on the laptop
Results 1 to 10 of 10

Thread: Installation problems on the laptop

  1. #1
    Member
    Join Date
    Jul 2004
    Posts
    49

    Installation problems on the laptop

    I have a p4 128mb laptop. Recently, while installing the Nokia PC Suite, the battery got drained and the lappy shut off. But then when i charged the lappy and again started with the installation, the nokia suite doesn't get installed. It encounters some error before the installation wizard even starts. I tried deleting all the entries in the registry which could be deleted, but it didnt help.

    Can someone help me out with this??

    Here's the log created by hijack this

    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 3:53:29 PM, on 6/12/2010
    Platform: Windows XP SP3 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.6000.16981)
    Boot mode: Normal

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\Program Files\Avira\AntiVir Desktop\sched.exe
    C:\Program Files\Avira\AntiVir Desktop\avgnt.exe
    C:\Program Files\Avira\AntiVir Desktop\avguard.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\rundll32.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\HijackThis\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page =
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,First Home Page = http://go.microsoft.com/fwlink/?LinkId=54843
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
    O4 - HKLM\..\Run: [avgnt] "C:\Program Files\Avira\AntiVir Desktop\avgnt.exe" /min
    O4 - HKLM\..\Run: [BluetoothAuthenticationAgent] rundll32.exe bthprops.cpl,,BluetoothAuthenticationAgent
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O23 - Service: Avira AntiVir Scheduler (AntiVirSchedulerService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\sched.exe
    O23 - Service: Avira AntiVir Guard (AntiVirService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\avguard.exe
    O23 - Service: ServiceLayer - Unknown owner - C:\Program Files\PC Connectivity Solution\ServiceLayer.exe (file missing)

    --
    End of file - 3056 bytes



    and here's the details of the error as shown by the windows error console

    <?xml version="1.0" encoding="UTF-16"?>
    <DATABASE>
    <EXE NAME="Nokia_PC_Suite_eng_web.exe" FILTER="GRABMI_FILTER_PRIVACY">
    <MATCHING_FILE NAME="Nokia_PC_Suite_eng_web.exe" SIZE="34399664" CHECKSUM="0xB9435BD4" BIN_FILE_VERSION="2.2.27.0" BIN_PRODUCT_VERSION="2.2.0.0" PRODUCT_VERSION="2, 2, 0, 0" FILE_DESCRIPTION="Installer Application" COMPANY_NAME="" PRODUCT_NAME=" Installer Application" FILE_VERSION="2, 2, 27, 0" ORIGINAL_FILENAME="Installer.exe" INTERNAL_NAME="Installer" LEGAL_COPYRIGHT="Copyright (C) 2006-2009 Nokia. All Rights Reserved." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x20DC672" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="2.2.27.0" UPTO_BIN_PRODUCT_VERSION="2.2.0.0" LINK_DATE="09/02/2009 06:46:21" UPTO_LINK_DATE="09/02/2009 06:46:21" VER_LANGUAGE="Language Neutral [0x0]" />
    </EXE>
    <EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">
    <MATCHING_FILE NAME="kernel32.dll" SIZE="989696" CHECKSUM="0x2D998938" BIN_FILE_VERSION="5.1.2600.5781" BIN_PRODUCT_VERSION="5.1.2600.5781" PRODUCT_VERSION="5.1.2600.5781" FILE_DESCRIPTION="Windows NT BASE API Client DLL" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® Windows® Operating System" FILE_VERSION="5.1.2600.5781 (xpsp_sp3_gdr.090321-1317)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="© Microsoft Corporation. All rights reserved." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0xFE572" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.5781" UPTO_BIN_PRODUCT_VERSION="5.1.2600.5781" LINK_DATE="03/21/2009 14:06:58" UPTO_LINK_DATE="03/21/2009 14:06:58" VER_LANGUAGE="English (United States) [0x409]" />
    </EXE>
    </DATABASE>

  2. #2
    HYBR|D
    Guest
    reboot into safemode and re-try the installation.

    also 128mb will result in the nokia tools software running bad.

  3. #3
    HYBR|D
    Guest
    also for a messed up installtion there isn't any need to run hijackthis.

  4. #4
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,178
    XP SP3 on a laptop with 128Mb?

    Rules:

    1. never never never, ever ever ever, attempt to update a laptop on battery only power.

    2. After 98SE and 2000, you need 512Mb
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  5. #5
    Senior Member
    Join Date
    Jul 2002
    Posts
    744
    You are 12-8M of RAM, and wat is this?
    Every now and then, one of you won't annoy me.

  6. #6
    Member
    Join Date
    Jul 2004
    Posts
    49
    Fine pals,you're acting as if you've seen a ghost. Yes its 128Mb and it works good. I know its damn sluggish, but still it works.

    Anyways, back to the issue, safe booting and installing in it also doesn't work. Its again giving that same error. What can i do now??

  7. #7
    StOrM™
    Join Date
    Aug 2004
    Posts
    1,003
    Run this with administrator privilages

    http://nds1.nokia.com/files/support/...aner_7_1_1.exe

    and try installing again. It will work.


    Hybrid - I don't think you can start windows installer in Safe mode (MSI files).


    Lastly, i use windows xp with SP3 and symantec endpoint protection and run wireshark and other analysis tools at the same time too all on a VM where the VM disk is on an external HDD..

    Parth Maniar,
    CISSP, CISM, CISA, SSCP

    *Thank you GOD*

    Greater the Difficulty, SWEETER the Victory.

    Believe in yourself.

  8. #8
    Super Moderator: GMT Zone nihil's Avatar
    Join Date
    Jul 2003
    Location
    United Kingdom: Bridlington
    Posts
    17,178
    Hi there sumitprateek, I think that ByTe~ may have an answer for you.

    I would try CCleaner and Eusing's free registry cleaner. That will hopefully get rid of any stray rubbish that has been left on your system by the failed install.

    http://www.piriform.com/ccleaner

    http://www.eusing.com/free_registry_...ry_cleaner.htm

    Please try updating with mains power connected..............a laptop that old does not have a trustworthy battery.............typically they last 2~3 years or around 500 cycles
    If you cannot do someone any good: don't do them any harm....
    As long as you did this to one of these, the least of my little ones............you did it unto Me.
    What profiteth a man if he gains the entire World at the expense of his immortal soul?

  9. #9
    Member
    Join Date
    Jul 2004
    Posts
    49
    Thanks BTW, but it met the same fate. It starts executing, and removing the files, but again it faces an error, and the application stops.

    @nihil : tried a couple of registry cleaners too, they too failed. didnt try urs, seems if two didnt work, will these work.

    Anyone still haveing any clue??

  10. #10
    Senior Member SnugglesTheBear's Avatar
    Join Date
    Jun 2010
    Posts
    133
    alright then. First things first, about reg cleaners.. There are a lot of them that don't work well and so it is hard to find a good one. I usually lock down my registry and restrict almost all changes to it so if I do go about editing the registry I do so by hand. I would suggest doing a run through of any device drivers and dlls that are associated with the nokia suite and uninstalling them using what ever control panel's tool was for such a thing during that flavor of windows. If you can't find any or if that still didn't work, run chkdsk and chkntfs commands. Hope this helps.

Similar Threads

  1. netbus installation problems
    By tipu_sultan in forum Newbie Security Questions
    Replies: 2
    Last Post: February 1st, 2005, 09:39 PM
  2. Laptop Bios Password Problems
    By draco of shadow in forum Newbie Security Questions
    Replies: 8
    Last Post: December 20th, 2004, 12:31 PM
  3. Laptop Hard Drive Problems
    By homenet in forum Hardware
    Replies: 6
    Last Post: May 22nd, 2004, 07:57 PM
  4. Tcp/ip
    By gore in forum Newbie Security Questions
    Replies: 11
    Last Post: December 29th, 2003, 07:01 AM
  5. Millennium Problems
    By tampabay420 in forum Cosmos
    Replies: 1
    Last Post: January 23rd, 2003, 07:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides