Results 1 to 5 of 5

Thread: Asus P5P800 SE

  1. #1
    Senior Member Zorolord's Avatar
    Join Date
    Sep 2001

    Asus P5P800 SE

    OK I have little problem at the moment. One of our vision systems has developed an issue.

    So Ive tried to reinstall Windows XP.

    Now the problem it won't detect the hard drive either press F6 for additional mass storage drivers or my favourite slip stream.

    Now I have used the CD supplier with the motherboard and just slipped streamed all drivers.

    I also tried indiviually to install the Promise Array Fast Trak 378 via F6 and via slip stream - all installations fail.

    Ive tried the Asus website for raid controller/sata driver - I ain't using raid though but I think the board uses it by default.

    It has a a Maxtor 6L160M0 SATA Drive - I cannot find any sata drivers for this, which I gather this my problem. I tried Maxtor now owned by Seagate no joy.

    Please help me

    Ive tried them stupid driver sites too and they want me down load driver detech software, oviously I ain't install that ;s
    Last edited by Zorolord; November 17th, 2011 at 06:08 PM.

  2. #2
    Senior Member Zorolord's Avatar
    Join Date
    Sep 2001
    Also I cannot run or see a setting to run the drive in IDE Mode as that is what I do on HP System without issue.

  3. #3
    Senior Member IKnowNot's Avatar
    Join Date
    Jan 2003
    Not a lot of info supplied to understand the problem
    ( or what exactly you are slipstreaming for that matter )

    First things first:
    Is the SATA drive recognized by the BIOS ?

    If not, check the motherboard manual, section
    4.3.6 IDE Configuration

    check to make sure these are set correctly
    Onboard IDE Operation --
    Enhanced Mode Support on --
    IDE Port Settings --

    What version of XP are you using?
    " And maddest of all, to see life as it is and not as it should be" --Miguel Cervantes

  4. #4
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    United Kingdom: Bridlington
    I am a little confused here as you say that XP doesn't detect the HDD. If it doesn't even detect it I don't see how you can get as far as the F6 option

    Do you mean "recognise"? in which case I have come across that quite a few times. I thought that had been pretty much resolved with SP3, but it seems not.

    METHOD 1

    What I have experienced with an XP install is that it "sees" the drive as PATA and gets the size wrong. Just let it do that and install itself. Then load the SATA drivers and go into device manager and uninstall the "PATA" HDD.

    Reboot and Windows will automagically detect the "new" SATA drive and install the drivers for it.

    F6 is intended for loading RAID and SCSI drivers, not SATA. I have even heard of an instance where pressing F6 got it to demand you load a disk into drive A:/ and it meant drive A://...................

    METHOD 2

    1. Create a slipstreamed XP CD with the appropriate drivers.
    2. Install XP as normal.


    If Windows doesn't even detect a HDD (any HDD) then you have another problem.

    Get "Seatools" or whatever it is now called, from the Seagate site and run an in depth test on the drive slaved to another machine. If it passes that you should have an option in the advanced section to write zeros or ones to the drive.

    Do that then reinstall the drive and install XP.

    XP should see the drive and want to format it just like it would with a brand new drive.

    Like IKnowNot said: does the BIOS detect the drive?

  5. #5
    Senior Member Zorolord's Avatar
    Join Date
    Sep 2001
    I don't what has happened because I haven't made any changes but Basically the machine (The OS) recognised the hard drive all of sudden. I have had so many issues with this computer, I am starting to wonder whether the hardware is faulty.

    The bios has recognised the hard drive from the start, because I can't take the unit apart as it's a massive industrial machine with two many screws. That's how I got the hard drive model, ok maybe lazy, but I don't have the time to indiviually take out a hundred screws.

    Anyhow I had created a slip stream disk with SP3 intergrated and I thought I had slip streamed the drivers for the raid. I think that was a waste of time, because I think it needs the drivers for the hard drive.

    Fortunately for me I deal with HP most of the time, and they are so simple to change to from SATA Mode to IDE Mode.

    Thanks for the advice anyhow.

Similar Threads

  1. Linux Asus EEE Pc booting in 5 seconds..
    By t34b4g5 in forum AntiOnline's General Chit Chat
    Replies: 2
    Last Post: October 12th, 2008, 04:41 AM
  2. Asus beep codes
    By |3lack|ce in forum Hardware
    Replies: 4
    Last Post: August 7th, 2007, 12:09 AM
  3. asus motherboard
    By david244us in forum Hardware
    Replies: 5
    Last Post: October 31st, 2005, 04:15 AM
  4. Asus A7V133 Bios password/cracks?
    By goat199 in forum Miscellaneous Security Discussions
    Replies: 4
    Last Post: May 14th, 2003, 08:16 PM
  5. Asus A7V133 Bios Password Crack?
    By goat199 in forum Newbie Security Questions
    Replies: 3
    Last Post: May 14th, 2003, 12:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts