Ok, I've ran netstat and compared it to the processes under Task Manager and I have an extra. I am under administrator, not user and I did select 'Show processes from all users' And I even clicked PID in task manager so they were all in numerical order for in case I missed it. Still not there.

The netstat command annoyingly closes rather quickly; I thought I remembered a pause command for dos but it didn't work, but I probably had it wrong. I tried the copy and paste thing and that would not work. The drop down you get when you right click never appears. The mouse seems fine and I am able to use copy/paste/etc. for other program and window, but not with netstat.

This computer is slow and there has to be some sort of malware or incorrect setting. Kaspersky didn't find anything. Earlirer I caught part of a radio show and they were taking about reduced speed on your network from people using your wifi. And while I have the router locked they mentioned that you can actually get in by connecting to on of the devices on the network. The mention a free program that would help you determine if this was happening. Of course I can't find it. But on their links I did find ccleaner from speedupmypc. Using the lite free versions there is stuff that show as wrong, but money is need to fix. Included in thing to do were tweaks for how many Http can be used on internet explorer. (we use ie for famville due to some kind of incompatibility with latest version of firefox) Before changing anything I wanted to check out what it was doing now.

Wrote down all the PID's from netstat and then checked out task manger. PID 5000 is not there. Any ideas on figuring out what this thing is so I can know if I have to get rid of it. Thanks