Results 1 to 4 of 4

Thread: Keyboard issue

  1. #1
    Junior Member
    Join Date
    Mar 2013

    Keyboard issue

    Was wondering if anybody can help or not...
    Was reading the treads on keyboard tricks and mappers and it made me think of a problem I have with my laptop. I have a toshiba laptop that does not have the tildy "~" key. It's not much of an issue in Windows, but when I drop down to DOS, Window's filestructure falls to the 8.3 filesystem, thus making long Window's directories into c:\progra~1
    I can't access any of these directories from DOS due to the lack of tildy! does anybody know of a possible alt+something combo or a alt+0### that would simulate it?
    And, talking about my laptop, the screen is set to take 800x600 display, however, DOS displays in the 640x480 display, putting DOS in a rectangle with a 2" border around it... (suchs especially when trying to play games like Doom)
    btw, the bios has nothing to fix this...

    Just fishing to see if someone knows that to do....

  2. #2
    Super Moderator
    Join Date
    May 2012
    The character map codes work in DOS. Anyway they have for me.

    The ~ and the ` are normally the top left key on the keyboard.

    Of coarse if you language is other than American english, it maybe somewhere else.

  3. #3
    Administrator Steve R Jones's Avatar
    Join Date
    Apr 2011
    Which version of Windows are you using?

    Also, sounds like you're going to a COMMAND prompt and should try a CMD prompt.

  4. #4
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    United Kingdom: Bridlington

    A bit late but I have been rather busy recently.

    The " Tilde" key is usually the shift option on the hash key, so you press shift+# to get ~

    On some laptops it is, as Shay says, on the first key of the normal keyboard, that is, the line of keys below the function keys. Laptops vary, so it might be shift+ or Control+alt+ before you hit that key.

    You might also have to think about your language version of Windows and the language setting of your keyboard. For example if I use a UK keyboard with US settings, or the other way round, some keys shift places.

    Hope that helps.

Similar Threads

  1. USB keyboard
    By The Texan in forum Hardware
    Replies: 8
    Last Post: July 29th, 2006, 07:49 PM
  2. vmware and keyboard input issue
    By phishphreek in forum General Computer Discussions
    Replies: 1
    Last Post: May 30th, 2006, 05:04 PM
  3. keyboard
    By yourdeadin in forum AntiOnline's General Chit Chat
    Replies: 1
    Last Post: October 16th, 2004, 10:18 AM
  4. Keyboard not there... Or is it?
    By uraloony in forum AntiOnline's General Chit Chat
    Replies: 9
    Last Post: April 10th, 2002, 01:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts