write-n-cite installation error
Results 1 to 3 of 3

Thread: write-n-cite installation error

Threaded View

  1. #1
    Senior Member
    Join Date
    Jul 2008
    Posts
    149

    write-n-cite installation error

    Hey everyone,
    I have Win7 and Office 2010 (only Word, Powerpoint and Excell) and am trying to install the write-n-cite (WnC4Install64). It's one of the components of RefWorks.
    When I want to install the 64-bit version, it says "Microsoft VSTO 2010 Runtime (x64)" is pending then it tries to install it and after than during the installation of WNC, it says "Office is 32-bit, please use write-n-cite 32bit version and continue the installation".
    Then I try to install the 32-bit version and it says:
    "Office is 64-bit, please use write-n-cite 64bit version and continue the installation".

    Things I've done:
    1- Unisntalled the Office entirely and reinstalled it
    2- Tried to update Windows and Office, it was somehow successful but some updates were not installed for some unknown reason
    3- This is the WNC4 that I'm trying to install. The 3rd version can be easily installed but it's not as good as the 4th.
    4- My office is 64 bit BTW
    5- The problem is not VSTO I think! That guy is already installed but even if I uninstall it manually, it doesn't solve the problem
    6- I was told by the support that perhaps there is a component like Access that is in 32 bit and is causing this problem but I don't know what that component can be!
    I have many Microsoft development stuff installed from 2005 to 2008 to 2010 blahblahblbal

    Please let me know if can think of anything to solve this problem.
    Thank you
    Last edited by boyboy400; March 6th, 2014 at 09:41 PM.

Similar Threads

  1. Vista Installation Error
    By pbrprince in forum Operating Systems
    Replies: 6
    Last Post: May 6th, 2007, 02:31 PM
  2. xp installation error
    By yourdeadin in forum Operating Systems
    Replies: 6
    Last Post: January 4th, 2005, 05:43 AM
  3. Linux installation error
    By jin29_neci in forum Operating Systems
    Replies: 4
    Last Post: December 3rd, 2004, 04:29 AM
  4. Winxp Installation Error
    By jin29_neci in forum Operating Systems
    Replies: 1
    Last Post: August 9th, 2004, 12:03 PM
  5. Redhat 7.3 installation error
    By bilo86 in forum AntiOnline's General Chit Chat
    Replies: 3
    Last Post: August 13th, 2002, 02:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •