True Encrypt installed successfully but blank screen presented
Results 1 to 3 of 3

Thread: True Encrypt installed successfully but blank screen presented

  1. #1
    Senior Member
    Join Date
    Dec 2004
    Posts
    139

    True Encrypt installed successfully but blank screen presented

    Dear Experts

    twice on my laptop ASUS corei5 I tried to encrypted the whole hd using TE 7.1a after I formatted and reinstalled an OS (Windows7).

    All this was done and working (restarting, etc.) perfectly before I started the encryption.

    I had run through the steps posted in many websites, and yes, I made it through as per the attached snapshot

    When I restarted the laptop for testing purpose TE asked me for the passphrase yes I do remember it, after typed it in blank screen presented (no windows OS)

    What could be the culprit ?

    Regards

  2. #2
    Junior Member
    Join Date
    May 2014
    Location
    Poland
    Posts
    18
    I believe that you mean TrueCrypt (not True Encrypt)? Did you create TrueCrypt Rescue Disk ?

  3. #3
    Super Moderator rlirpa's Avatar
    Join Date
    Feb 2014
    Location
    MD, US
    Posts
    153
    Rad

Similar Threads

  1. Blank blue screen after sign on screen
    By raven955i in forum Operating Systems
    Replies: 34
    Last Post: February 20th, 2009, 09:19 AM
  2. Screen blank during startup when external HDD is plugged in
    By Falcon21 in forum General Computer Discussions
    Replies: 2
    Last Post: November 1st, 2004, 04:18 PM
  3. Blank screen
    By michael737n in forum Operating Systems
    Replies: 2
    Last Post: June 28th, 2004, 06:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •