Search:

Type: Posts; User: donkeyman; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    29
    Views
    11,897

    Ok, I uninstalled all the usb and hub...

    Ok, I uninstalled all the usb and hub controllers. Didn't have any luck with windows finding my card on startup, even after uninstalling them a second time and installing my pci card in a new slot. I...
  2. Replies
    29
    Views
    11,897

    Nihil, I will try your idea about uninstalling...

    Nihil, I will try your idea about uninstalling all of the usb devices in the device manager. Are they easy to reinstall if things don't work out?

    Also, should I remove the pci card before I do...
  3. Replies
    29
    Views
    11,897

    Hello, I booted into the bios, didn't see...

    Hello,

    I booted into the bios, didn't see anything about onboard usb or usb in general. I did see an option to enable onboard parrallel ports and serials ports.

    The good news is, I did try...
  4. Replies
    29
    Views
    11,897

    Hi vanman, thanks for your reply. What is the...

    Hi vanman, thanks for your reply.

    What is the cmos? Your post reminded me what I had to do to get my 3rd party graphics card to work. I had to disable (uninstall? I can't remember) the onboard...
  5. Replies
    29
    Views
    11,897

    There are no exclamation marks in the device...

    There are no exclamation marks in the device manager. In fact, when I install the drivers from the cd-rom (or manufacturer website), I can't even see the driver name in the device manager.
    Just...
  6. Replies
    29
    Views
    11,897

    Yep, cleaned out the dust and followed your...

    Yep, cleaned out the dust and followed your advice, morganlefay, in the first post. Haven't had any luck, but I do have somewhat of a "dumb" question:

    The instruction manual for the card says I...
  7. Replies
    29
    Views
    11,897

    Hey, thanks for the good replies. morganlefay-...

    Hey, thanks for the good replies.

    morganlefay-
    The device manager cannot find the device at all. And I have actually tried two different slots (the last two available). I also downloaded latest...
  8. Replies
    29
    Views
    11,897

    Windows can't recognize the PCI card?

    I recently installed a USB 2.0 PCI Host Card from CompUSA. I installed it properly, made sure it was secure, etc. When I restarted Windows it didn't locate the new hardware at startup nor when I ran...
  9. Replies
    1
    Views
    1,979

    Uninstalling Linux partition....

    Hello all,

    I run a dual boot system with Windows XP and Mandrake 9.0. I have two harddrives. I made an 8 gig partition from the second one for Linux to run on. I installed the LILO bootloader....
Results 1 to 9 of 9