Results 1 to 3 of 3

Thread: Trouble booting....

  1. #1

    Trouble booting....

    I'm currently running a dual boot system with Windoze ME/Red Hat 7.1. LILO is the current boot manager.

    Yesterday whilst in Windoze I started to play around with fdisk and changed a few settings. Because I'd had one too many beers.

    Now Im in big trouble. Red Hat will still boot off the LILO boot disk but Windoze won't load at all. Not even in safe mode. Windoze ME comes with "recovery" cd's which first format the hard drive and re install ME. Even after doing this Windoze just won't boot but Red Hat boots up fine.

    Any help/suggestions would be greatly appreciated.........

  2. #2
    Join Date
    Sep 2001
    Try booting from NT diskette/CD, use fdisk, set NT partition to active. Reboot under NT, use NT fdisk to set LILO active, should see all partitions properly after that.

    I\'m not a BOT I\'m a beer droid!
    Prepare to be Assimilated.

  3. #3


    Thanks AGAIN for your help, obi...

    I tried the advice you gave but it still wouldn't boot. Even changing the bios settings to boot from the floppy and inserting the ME start up disk had no affect.

    I eventually gave up and formatted the C drive. For some strange reason it wouldn't format the Linux partition which I was very pleased with. Anyway, after a full format I tried to re install Win 98 but during installation it stated that it couldn't install over ME. I shut down and re booted and low and behold there was Win ME minus all my software. Still can't figure out how ME was still on the disk after a format.

    Anyway, thanks again. I'll NEVER play with fdisk after a few beers ever again...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts