Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Where is my other 8GB??

  1. #11
    Senior Member
    Join Date
    Nov 2001
    Originally posted by Rewandythal
    I was under the impression that FAT32 was limited to 2TB (terabytes), not 32 GB... I could be wrong, of course, but my memory of such facts is usually quite reliable!?

    If, however, it is Windows 98 and ME themselves that are limited to 32GB, and not the FAT32 file system, then i don't understand how that can be the case, but I accept it since Windows 2000 has problems with 20GB NTFS partitions as the second drive (any drive other than IDE Primary Master), so I have to run my second 20GB HDD as an 8.2GB, NTFS Formatted, until I have sufficient time to download Windows 2000 Service Pack 2.
    I've seen information that says both 32gig and 2tb, however windows will not format a partition larger than 32 gig as fat32. Where the limitation lies, I'm not entirely sure, but Windows can't (or won't?) do it. As the windows formats go, they allow 2 gig from fat16, 32 gig from fat32, 4gig for ntfsv4(pre-sp5), 8gig for ntfsv4(sp5 and higher), and 4tb for ntfsv5.
    Living life one line of error free code at a time.

  2. #12
    Junior Member
    Join Date
    Nov 2001


    Originally posted by rcgreen
    In the docs that came with the drive, or on a sticker on it,
    there should be the drive Geometry in cylinders, heads,and
    sectors. In a perfect world, your BIOS setting would
    accurately reflect this geometry. The PC BIOS has been
    improved/hacked several times to keep up with the size
    of hard drives, and drives report a "fictional" geometry
    to the BIOS. Check for bios settings like LBA, logical block addressing.
    Most recent BIOSs hav no trouble automatically recognizing big
    drives, but some may need upgrading.
    Is this drive a lot bigger than what you had before?
    How old is your BIOS?
    on the box... just the prod code (SV 4002H) along with jumper setting is written... nothing else is there...

    and my bios is pretty old... it is ami bios 1999 version.....

    and i am using fat32 file system with win xp.....
    Go to now for instant web solutions

  3. #13
    Senior Member
    Join Date
    Oct 2001
    Win XP works a hell of a lot better with NTFS drives... Is there a specific reason you've formatted it FAT32, or would NTFS be an option. If so, I'd suggest converting to NTFS - it might solve your problem, XP was the only OS i've found (by Microsoft) that found my second 20GB HDD without any problems. Of course, Linux would have found it easily without needing to do anything to it, except maybe making sure LBA is enabled in the BIOS. Speaking of, a 1999 BIOS shouldn't be too much of a problem, but check the motherboard manufacturer's website for a BIOS Upgrade and see if that solves your problems, However, I state again - I think you're chasing disk space that doesn't exist, or is used for the file allocation tables.
    One Ring to rule them all, One Ring to find them.
    One Ring to bring them all and in the darkness bind them.
    (The Lord Of The Rings)

  4. #14
    Senior since the 3 dot era
    Join Date
    Nov 2001

    Re: NT40 and big IDE disks

    Originally posted by Ghost_25inf
    Sounds to me that your Bios is in need of an update. Ok try this reboot your computer then when prompted to hit the F2 key in there you can reconise your hard drive or attempt to change the size of the hard drive. If that doesnt solve it try you need a new bios chip or OS. also try useing win2000 that might do the trick it worked for me. I had NT and it didnt show my entire HD so I installed 2000 and that solved the problem.
    Here is the *real* solution for your NT problem when installing NT it does not use the latest drivers from the service pack (so you start with some service pack that was available when you bought the CD). Now during install NT's old driver does not support drives bigger than 8GB so you will have to install the ATAPI device driver from microsoft service pack 4. See article Q197667 (this can be moved by M$ since I looked at it) you will find a detailed explannation there. Here's a summary of what to do:

    On NT4.0 Workstation and server:

    Download the atapi.exe from microsoft... Sorry ppl this link is down, perhaps M$ stops supporting NT4.0?
    search the file on SP4 CD.
    add the copy to a blank Floppy disk, run atapi.exe on the disk, it extracts the driver. Restart with the setup disks from NT.
    When asked for detection of mass storage devices press S
    when setup lists devices found normally <none> , press S again and insert the disk with the driver we created with Atapi.exe, press ENTER twice
    after setup reads the driver press ENTER to accept.
    setup no lists the device driver as installed driver, press ENTER to continue, NT setp prompts you to insert the disk again at the copy phase after you have chosen to partition a HDD.

    So you don't need to install Win2K to solve this prob...


    For the 40 GB disk it's a translation prob (like said before)

  5. #15
    Old-Fogey:Addicts founder Terr's Avatar
    Join Date
    Aug 2001
    Seattle, WA
    Your disk might come with some documentation and maybe a CD/Boot disk for installing special software in order to use a large disk on old systems. Make sure you're following the instructions from the company. Some Maxtor hard drives need to be installed with EZ-BIOS or somesuch, which essentially helps older systems work with large drives. (In my cousin's case, it squeezed four or five extra gigs out of an (advertised) 40gb hard drive. (I mean that it was more like 38 gigs or so, but without the software, just normal BIOS, it was more like 32.)
    [HvC]Terr: L33T Technical Proficiency

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts