Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Blahdy Reboot! I NEED help on this!

  1. #11
    Antionline Herpetologist
    Join Date
    Aug 2001
    Whenever XP runs into a fatal error, it reboots instead of showing you a BSOD. So try turning it off and you'll see what the error is. Right clock on My Computer, and select Properties. Click the Advanced tab. Click the Settings button under Startup and Recovery and uncheck the Automatic Restart box. That should do it.
    Buy the Snakes of India book, support research and education (sorry the website has been discontinued)
    My blog:

  2. #12
    Senior Member Zonewalker's Avatar
    Join Date
    Jul 2002
    Hi Lady,

    definietly do as Zaggy and cgkanchi have indicated and turn off the auto reboot ... the BSOD should give you some info as to the likely cause of the problem - should at least widen the options as to the cause of the problem. Also you have some power hungry components - how much power are you supplying them with.... I suspect less than a 350-400W supply might give you problems. Failing that it might also be worth checking the AGP aperture size on the BIOS... default is 64MB but it may be worth cranking it up to 128 (possibly even 256 but I doubt you'd need to go this high as you only have 256 DDR RAM) .... I had a problem similar to yours i.e. constant rebooting for no obvious reason, a month or two ago.... I thought the RAM was knackered but it turned out that the AGP aperture.

    hope this helps.

    let us know how you get on

    Quis Custodiet Ipsos Custodes

  3. #13
    Senior Member Lady HaxX0r's Avatar
    Join Date
    Jun 2002
    Haha I've turned off the auto reboot and since doing so i haven't had the problem! typical, i'll never know now! but thanks for the amazingly insightful hints and tips guys, that has all been registered and absorbed for future reference. lets hope it does the trick! muchas gracias

    The Owls Are Not What They Seem

  4. #14
    i have had that same problem i am running a amd 1700 with 200/512pc2100ddr/ g4 video/xp pro. one thing to do isbump up your ram and give your self a large swapfile mine is set at 3gigs on a separate hdd.
    mine was doing that before like if i ran media player with ie then shut either one down i would reboot or if i tried to do something else i would reboot. all i can tell u is crank up the ram and give yourself a fat swapfile. i still have to tweak it once in a while but i have'nt had any reboots in a while.
    also if u want to see why it is resarting then right click my computer then select properies then go to enviroment and go to restart and uncheck the box that says reboot on errors. i may not have the exact direction but it will be in there.
    good luck
    Ametuers get jail time Pros get jobs.

  5. #15
    Junior Member
    Join Date
    Oct 2002
    Yes,like zaggy said..,windows xp auto reboots by default when it comes across a fault/conflict.This happened to me,but my problem was that i was running 6 software firewalls and 2 virus scanners at the time,lol.Anyway just to add to there comments there is also another way of turning off auto reboot by editing the registery.Go to: Start,Run,Regedit and navigate to
    In the right pane choose AutoReboot,Right Click,Modify.Change value to 0 to disable and 1 to enable Auto reboot.Glad you got if fixed,and dont install too many virus scanners/firewalls

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts