Results 1 to 6 of 6

Thread: MBR 0sector LiLo Problem how to get rid of it ?

  1. #1

    Post MBR 0sector LiLo Problem how to get rid of it ?

    This is most part crazy attribute that will happen in some cases with Linux installation.

    What this site might need is an search engine for the Forums also.Who the heck wants to spend scrolling true all the Posts with the answers.To search for the topic that can take for ages.I know that its a great site with full of great minds.!I didnt have the time to go tru with all the topics call me lazy but i am honest.

    Anyhow now back to the subject/Topic.!

    Installing Linux the first time can be a pain in the neck.Not by far from them people that hates to read a lots of manuals with tect"Lyrics" that is like hehe.I know what i am doing so what do i care.Yes this is not natural enviroment for so many newbies that wants to explore more then just what Mikersoft offers with ded beat installation where an monkey could do the same thing.Well LINUX/Unix enviroment thats where we run in to Dark-Area of oops/Should i have read that or this.Now we got that far we installed our LiNux/Unix.We feel like top of the world untill the reality hits us.We have to reformat our partitions from Linux Native back to FATorFAT32 or NTFS.Yeah we know what we are doing..hehe.Thought we that we would have read some great tutoring manuals and help files.So here we are standing.Oh My god..?

    How do i get rid of the expression when you thought you got rid of Linux partitions from your some gig harddrive where you find oops **** the MBR is ***** up.If you have done a google search reading all the tutoring how to..Then i bet google search gave you the same ?? or not eaven more confused.

    Yes this site goes in to details
    How LILO works.The dos alternative Fdisk/MBR not working..
    The boot process from a floppy that you had to boot to LILO.that your LILO is trying to find on your MBR that you alterd by xfdisk your partitions table but not altering your 0 bootsector that is your LILO bootmanger that you cant get access to..Now what,,??
    My question is Now what is the quickest way to get LILO..from your MBR or Restoring it to 0..

  2. #2
    Webius Designerous Indiginous
    Join Date
    Mar 2002
    South Florida
    Well If I understand correctly you are trying to restore a lilo MBR back to a windows MBR. This can simply be done with any old windows fdisk program (damn I love that prog). One of the menu option is to look for non-native dos partitons ( i think its non-native). Once you locate the non-native partition you can simply remove it thru fdisk. Hope that helps. If you need something else please let me know, and try and word it a bit differently.


  3. #3

    Re: MBR 0sector LiLo Problem how to get rid of it ?

    Originally posted here by zip2dip
    The dos alternative Fdisk/MBR not working..

    How are you using this command? It's always worked for me. Boot using a boot disk and then at the command prompt simply type the command....

    On a side note, there's a hell of a lot of **** in your post to read through for such a simple question....

  4. #4

    0 sector boot /MBR

    Yeah i am sorry.!
    I did put in a lots of not needed marks on that post.Sorry !!

    Lets say that your dividend mind have tried the DOS where Fdisk/MBR should clear your disk back to normal Windows Enviroment.I know i have done a few times and still its not clearing out Lilo from the 0sector.I have no idea why not.? I know that if you have an DOS enviroment 6.2 or better installed on your "puter" then it should work.
    I have done that a few times and heck i am like hmmm.I wont let Lilo go for some reason.Why i have not glue.I have done xfdisk /mbr also.When i have done the reboot i still see the Lilo .I have got up the Linux native disks and done the command line like this.

    I have gone tru some stuff on the web.There is a way that i read that you could do.
    By choosing the Expert text mode.When the installation asks you for what progs/what software you want to install with this installation. You do this
    hit keys ALT+F2 then in that command prompt you type
    dd if=\dev\zerp of=tmp\Hda count =1 BS=512 ; Sync
    That should clear your boot.
    For some reason it didnt an made me very ?? what the heck is happening.

    Is this for there is an Virtual boot sector where you boot from a floppy that this is happening or is this that the Linux native 0 sector/mbr is not been wiped out.I have tried with symantec's gdisk/mbr and still its the same..I am glue less why.This is an Samsung 20 gigs hardisk where this is happening..

    Plz help me if you can,,I am totally glueless on why this is happening..

  5. #5

    Whats the Better way of cleaning /MBR from Lilo

    I really would like to know.!!

    Is there better software that will clean Lilo boot manager.Then what i have tried.I mean i am not really an Newbie but yeah this really blows my mind how to clear Lilo from the 0/sector.
    How to make the disk bootable in Windows enviroment..
    Can you help..Give me links or anything.The Partition is gone by xfdisk and with palin fdisk/mbr in Dos enviroment.I have tried so many things that this is makeing me crazy/insane

    I tried the boot envirment in Linux to alter it..

    Does anyone have some IDeas how to "chalk" Lilo from the disk,,need help

  6. #6
    AO Curmudgeon rcgreen's Avatar
    Join Date
    Nov 2001
    Find a friend who has Windows 98.
    Have him make a bootsble floppy disk,
    and put FDISK.EXE on it. (usually found
    in C:\WINDOWS\COMMAND directory.

    Boot from this floppy disk (you may
    have to go into setup to set the floppy
    as the first boot device).

    The FDISK/MBR command should work.
    Some times this is the only way to get
    it done.

    If your BIOS has any virus protection, it must
    be disabled, because it will not permit you to write to the

    If you, by any chance, have a "dynamic disk overlay"
    like EZ-BIOS, it is essential that you turn off power, insert
    floppy, ignore any instructions from EZ-BIOS, and boot
    exclusively from the floppy disk.

    EZ-BIOS relocates the MBR, so any time it is loaded, it redirects
    reads and writes to the new location, and can confuse you and
    your OS, and FDISK.

    If you have a Windows install CD, you could boot from it
    and it will do the job for you.
    I came in to the world with nothing. I still have most of it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts