I'm running a pretty full install of RH 8, and haven't had any problems except for this one. While I was messing around with The GIMP, the program crashed for an unknown reason, and froze up the computer. I reboot, let it check the file system integrity and all that, no problems. I log back in, no problem. But then once I'm back in GNOME, I have no mouse response whatsoever. Using my uber-rad keyboard shortcut skills, I open up the Mouse Settings dialog, and confirm that the correct mouse is selected on the correct port. But still no mouse response.

I log out of my account and log back in under another username: still the same trouble. I kick open kppp to connect to the internet to post a thread here seeking help (using my Windows box at the moment), but instead of initializing the modem, it seemed to initialize the mouse... or something. I've got an external US Robotics 56k modem, so I get to watch the pretty blinking lights... they didn't blink. Instead, the mouse pointer jumped on the screen to the upper left hand corner and displayed the popup menu that you usually get when you right-click. The mouse still didn't work. I rebooted once more, and now, here I am, humbly seeking help.

If you have even the slightest help to offer, please do!

Thank you much!