Results 1 to 2 of 2

Thread: some newbie stupid question again! Heeelp!

  1. #1
    Senior Member
    Join Date
    Dec 2003

    Talking some newbie stupid question again! Heeelp!

    Here's what happens... I have a pc with windows xp and a suse 8.2...when i installed the suse it somehow installed automatically lilo (or sth like that). I tried to uninstall it and return to the previous mbr configuration (lilo -u /dev/hda) but what i got was that /etc/lilo.conf doesn't exist...
    My first question is: What is that... boothing (!) (it is certainly not lilo because i tried to find anything concerning lilo in my linux and couldnt) and second:how can i return to my previous MBR config? (I want xp to start automatically and boot linux from a floppy)....
    At this moment i have removed the other MBRconfig and now xp doesn't star automatically.
    Also i tried to fix that problem by entering the repair console on xp which has a command like:
    MBRconfig....i tried to use it but i had no results... can anyone tell me how i use this command????

  2. #2
    Senior Member
    Join Date
    Aug 2003
    When you get to command console, don't you just type repair mbr? Type "?" at the command prompt, that should give you a list of commands...I don't remember exactly without popping in the disk..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts