Results 1 to 3 of 3

Thread: problem installing linux on laptop

  1. #1
    Junior Member
    Join Date
    May 2003

    Unhappy problem installing linux on laptop

    Iam trying to install Redhat 9 on compaq presario X1030US laptop
    but the system is shutting down during uncompressing phase of installation..i.e in the first 10 seconds..
    previously ive installed mandrake and it worked fine

    can any one suggest whats the problem

  2. #2
    check this link for more info on linux on laptops...

  3. #3
    Senior Member
    Join Date
    Feb 2004

    re: linux on laptop

    Can you be more specific on what occurs w/ RedHat? When you write "it shuts down", do you mean the laptop actually powers off or does the install freeze?

    If the install freezes or hardlocks, at what precise point are you in the install?

    Also, what boot options are you using when you begin the install process? Have you tried turning specific features off/on, e.g. noprobe nousb nofirewire, etc...

    Ego is the great Logic killer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts