Results 1 to 4 of 4

Thread: cant connect to the internet

  1. #1

    Talking cant connect to the internet

    Hi, I'm using DSL. I have speedstream 5100b modem and SBC dsl connection. I am using win xp. I tried calling up SBC regarding my problem but they didnt solve it. My modem seems to be ok. They let my power cycle the modem and reboot my pc. They even told me to put the modem away from the monitor because it might affect the signals. The status lights of my modem are all green meaning that connection is ok. We also tried deleting the cache files but still it wont let me connect to any websites. We tried pinging and the result is NO
    HOST TO ROUTE which i guess means that it is not connected. What seems to be wrong? Do I have a corrupted PPPOE? I am using PPPOE as my connection. I havent tried deleting PPPOE.

  2. #2
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Redondo Beach, CA
    The obvious question comes to mind: how'd you post this?

    Sounds more like a routing issue. Try running the command route (assuming linux) or route -print (assuming windows IIRC). Check to see if there is a default gw (gateway) listed. Are you using DHCP?

    Thread moved to OS forum.
    Goodbye, Mittens (1992-2008). My pillow will be cold without your purring beside my head
    Extra! Extra! Get your FREE copy of Insight Newsletter||MsMittens' HomePage

  3. #3
    Senior Member
    Join Date
    Jan 2003
    Hey Hey,

    How many lights are on the front of your speedstream? We have 4 lights on ours, but we're ready for a connection with 2 lights, 4 lights are seldom seen lit-up at the same time.

    Is that the USB or Cat5 version? I'd suggest you make sure you have link lights on your NIC.

    Our standard tech support scheme for residence students that lose their network connection is:
    Check Link Lights
    Check ipconfig -- make sure there's nothing funky like a media disconnect error or an accidental static ip set, see if you are even being assigned an IP.
    If everything like that checks out then check for malware. I'd say out of every 10 computers I see that can't access the network, 7 of them are fixed by running two programs. The first is SpyBot S&D. The second and this is an extremely handy little program is called WinsockFix. It uses resets all of your TCP settings after hijacking, or just to flush out everything. It uses netsh (you can run this from the command prompt if you wish using netsh interface ip reset <llocation and name of a log file you wish to write&gt.
    By this point we maybe have 1 in 25 people that still can't connect and it's either a serious networking problem (bad switch port, bad NIC), or they've messed something up.

    Are you using a PPPoE dialer provided by SBC? or are you using the WindowsXP dialer. I'd highly suggest setting up your account in the XP dialer, it'll be more reliable.

    If your modem is USB, I'd go with reinstalling the drivers (make sure the modem isn't plugged into the computer while you are doing so).


  4. #4
    Senior Member
    Join Date
    Mar 2004
    Did you try the a loopback ping ( to make sure TCP\IP is working? I know it's basic I had one a few weeks ago that needed TCP\IP re-installed. I tried it 10th instead of first and wasted 15 minutes trying other things.
    \"You got a mouth like an outboard motor..all the time putt putt putt\" - Foghorn Leghorn

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts