Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Microsoft issue

  1. #1

    Microsoft issue

    At a school network i login as a regular user. But when i try and save in the
    C:\Documents and Settings\Administrator directory it tells me i don thave the privilage. Then if i try and save again. It asks if i want to overwrite the orginal file and if i say yes it works. And the file is saved in the directory of the administrator. Can anyone explain why this happens....

    Thanks alot for the help

  2. #2
    Senior Member
    Join Date
    Apr 2004
    ive tried exactly you said (Windows xp here) and i couldnt. I cant even select the directory to save.
    Meu sítio

    FORMAT C: Yes ...Yes??? ...Nooooo!!! ^C ^C ^C ^C ^C
    If I die before I sleep, I pray the Lord my soul to encrypt.
    If I die before I wake, I pray the Lord my soul to brake.

  3. #3
    AO Ancient: Team Leader
    Join Date
    Oct 2002
    How do you know it's actually saving over the original file? Do you have access as administrator to be able to go and see that the file has changed?
    Don\'t SYN us.... We\'ll SYN you.....
    \"A nation that draws too broad a difference between its scholars and its warriors will have its thinking done by cowards, and its fighting done by fools.\" - Thucydides

  4. #4
    HeadShot Master N1nja Cybr1d's Avatar
    Join Date
    Jul 2003
    Boston, MA
    instead of going to Administrator, which I belive you're not supposed to have access to, go to User, or LAB, or Library or whatever account you're permited to use? What do you need to save in administrator anyways?

  5. #5
    I dont need to save anything at all. A friend of mine pointed it out. I tried in one of the labs. I can access the administrator folder and i know i shouldnt be able to but i tried it with my login account and a friend as well the same thing. I know its probably poorly configured but can anyone tell me what is the problem. The file we tried to save was only an image and when i try and save the first time you can see the icon pop up in the window as if its trying to save but then an error message says you cant. If i close it and try again it works. and asks if i want to overright. So my question is how in the hell microsoft doesnt allow you to save it but then alows you to over right. I know its one of micrsofts mystories but can someone point out the problem cause i would like to know...

    Obviously i was ablt to write to the directory but no immediately. I tried to open the image afterwords and i was able to see it. Oh and by the way this is a w2k machine
    Thanks for your help

  6. #6
    Senior Member
    Join Date
    Jul 2003
    Now despite the fact coderecycle should save where he has explicit permission to do so, the fact that he can save in a folder where he has no privileges can be a case to further investigate, for security reasons. Two questions should be first answered:

    1. What Win OS are you using, and what other particular software is there on the network [authentification etc]
    2. How can you be sure the file exists? Did you try opening it or something?

  7. #7
    hypronix: I guess we were typing at the same time. But the system is win 2000. It does have Novel running on it.

    And i do save where i should save no worries about that but i am interested in security and i would like to know why such a thing happens.

  8. #8
    Senior Member
    Join Date
    Apr 2004
    Sounds like whoever your admin is just didn't set up any permissions, and for an explainable reason to. What good would it do to keep people from saving to the admin folder? I wouldn't really worry about it, if you tell someone higher up, you may get in trouble due to a problem called "admin arrogance". Seems admins in schools USUALLY think they are "better" and "smarter" than any students, and will get you in trouble if you recognize a security hole. I have heard various people's stories of how this has happened, and it has happened to me as well. Luckily I just got ignored and told to stop playing with the computers rather than serious trouble.
    [H]ard|OCP <--Best hardware/gaming news out there--| <--Gamers will love this one --|
    Light a man a fire and you\'ll keep him warm for a day, Light a man ON fire and you\'ll keep him warm the rest of his life.

  9. #9
    Senior Member
    Join Date
    Sep 2003
    Have you tried to check and see if the file is moved the first time even though you are given an error?

    This sort of thing has happened to me a few times in XP when I am moving a file that is in use (and sometimes not). It will say it can't move the file, but when you check the remote directory, the file has been transferred in its entirety. Windows Mysteries...
    You shall no longer take things at second or third hand,
    nor look through the eyes of the dead...You shall listen to all
    sides and filter them for your self.
    -Walt Whitman-

  10. #10
    Senior Member
    Join Date
    Jun 2004
    Are you able to so no at the overwrite and go see if it is already saved and this may just be because that it will not let you in to adminastrator so it just says it is not saved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts