Results 1 to 5 of 5

Thread: Slackware 10.2 usb mouse problem

Threaded View

  1. #1
    Senior Member
    Join Date
    Jun 2003
    Posts
    772

    Slackware 10.2 usb mouse problem

    I run slackware 10.2 with 2.6.13 kernel (selected test26.s kernel at install).
    Now my usb mouse won't work, although I choose USB Mouse at mouseconfig?
    This mouse has worked before (slack 10.2 with 2.4.x kernel I think).
    I.e. When I start X I can't control the mousepointer.
    Last edited by el-half; July 9th, 2007 at 01:00 PM.
    The above sentences are produced by the propaganda and indoctrination of people manipulating my mind since 1987, hence, I cannot be held responsible for this post\'s content - me

    www.elhalf.com

Similar Threads

  1. The Problem of Evil
    By rcgreen in forum Cosmos
    Replies: 45
    Last Post: April 20th, 2007, 07:41 PM
  2. PS/2 Mouse problem. plz read...
    By Konshuss in forum Hardware
    Replies: 12
    Last Post: September 2nd, 2005, 05:17 PM
  3. Mouse problem
    By TheAntiChrist in forum Hardware
    Replies: 4
    Last Post: January 18th, 2004, 05:56 PM
  4. slackware problem
    By Hetnik in forum Newbie Security Questions
    Replies: 3
    Last Post: May 20th, 2003, 12:49 AM
  5. problem...regarding the mouse..pls help
    By intruder in forum Non-Security Archives
    Replies: 7
    Last Post: January 12th, 2002, 02:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •