Results 1 to 3 of 3

Thread: Spoofed Mac Connectivity Issues

  1. #1
    Junior Member Kant's Avatar
    Join Date
    Dec 2012
    In the confines of this perceptive reality

    Exclamation Spoofed Mac Connectivity Issues

    i need to address a technical problem i have been experiencing and i believe you could save myself a-lot of money and time by answering a question i have in regards to ' Mac-changer ' & Ubuntu.

    I will try to make it as easy as possible for you.

    I used to use macchanger with my old Toshiba NB-550 using a Atheros PCI wifi card. And that worked fine, But i threw away my laptop.

    And for the past 6 months i have been wasting money buying different laptops that support "Mac spoofing". And none have worked, They successfully change my MAC address but it is impossible to connect to ANY WI-fi. I have done many controlled tests and the result is the same every time. I can only gain Internet access with my hard-coded MAC address. If i change it it just times out the authentication and does never connect.

    I just bought a new Acer Aspire s7 with a atheros ar9462 internal, As i just spent $1700 it is important i get this working.

    The only time i can spoof my mac is in backtrack 5r3 and when finally connect it drops out every 3 minutes.

    I would be happy to pay someone for their time spent as it is imperitive that i get this working.

    Just in case your wondering i have also tried the "ifconfig wlan0 hw ether XX:XX:XX:XX:XX method as well which has the same failing result.

    This problem is time and time again showing up on Linux forums but is never truly addressed.

    And please note i am aware of the affect that mac address filtering has and i have tried both filtered and non-filtered both being unsuccessful.

    I dearly appreciate any time you can spare in my troubles.

  2. #2
    THE Bastard Sys***** dinowuff's Avatar
    Join Date
    Jun 2003
    Third planet from the Sun
    I'm not sure I understand. Why are you using macchanger?

    In /etc/network/interfaces add a line under the interface you want to use like:
    hwaddress ether 01:02:03:04:05:06

    Then reboot or run:
    sudo /etc/init.d/networking restart

  3. #3
    Senior Member nihil's Avatar
    Join Date
    Jul 2003
    United Kingdom: Bridlington
    I'm not sure I understand. Why are you using macchanger?
    Probably so that he can close to 4,000 yards

Similar Threads

  1. D-Link Connectivity Issues
    By vampelle in forum Newbie Security Questions
    Replies: 16
    Last Post: March 10th, 2005, 02:40 AM
  2. Wireless connectivity issues
    By Ozone in forum Wireless Security
    Replies: 8
    Last Post: February 4th, 2005, 11:12 AM
  3. IPCOP, network connectivity issues
    By Faqt in forum Firewall & Honeypot Discussions
    Replies: 6
    Last Post: July 6th, 2004, 10:10 AM
  4. C++... database connectivity
    By riya_here in forum Programming Security
    Replies: 6
    Last Post: September 18th, 2003, 04:55 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts